
Personal Daily PlanIt Help Contents

Use the scroll bar to see entries that are not currently visible in the Help window.    Use the Search button 
to search for a particular help topic.

For help on how to use the Help system, press F1. 

Introduction
What is the Personal Daily PlanIt?

Menu Commands
File
Edit
Insert
View
Options
Help

How to ...
Choose Personal Assistants
Configure Event Icon Names
Configure Launchers
Configure Page Settings
Configure Tool Buttons
Customize Tab Preferences
Import Photo
Launch Programs and Entertainment
Maintain Locations
Manage Address Book Entries
Navigate Your PlanIt
Print from Your PlanIt
Record Voice Annotation to an Event
Schedule Day Events
Schedule Recurring Events
Schedule Timed Events
Schedule To Do Events
Set the Alarm of an Event
Set the Date for an Event
Set the Defaults for Address Book
Set the Defaults for Day Events
Set the Defaults for Timed Events
Set the Defaults for ToDo Events
Set the Start Time for an Event
Set Up Print Options
Set Up Printer
Update Media
Use the Tool Buttons
Use Voice Recognition



What is the Personal Daily PlanIt?

The Personal Daily PlanIt is the first truly multimedia planner of its kind.    Using a variety of multimedia 
technologies including full-motion video, animation, sound, high resolution photography and text, it is a 
planning tool that is utility and entertainment rolled into one.    

You can choose from three intriguing versions that are purchased separately:
PlanIt Adrenaline, with the thrill of sports from Warren Miller Entertainment
PlanIt Paradise, with the warmth of sunshine from Swimwear Illustrated
PlanIt Earth, with the beauty of nature from the National Wildlife Federation

With the PlanIt, you can:
Tailor the planner sections to your needs.
Schedule meetings, appointments and set alarms to remind you of these events prior to their 

occurrences.
Keep track of things you have to do.
Record recurring events.
Record a voice annotation, or a verbal message, to any event.
Store names, telephone numbers, addresses, and other pertinent information in your Address Book.
Print information in a variety of formats.

In addition, the PlanIt lets you:
Spice your day with entertainment launchers.
Work with just a mouse and a microphone.
View vivid color photographs every day.
Keep track with the help of a personal assistant.
Capture the experience with full-motion video.

Work with the PlanIt to organize your life, and have fun doing it!
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File New      (Ctrl+N)

Tool Button:    

Creates a new file based on the default sections and options.

The File New dialog box contains the following options.    When you are finished, click OK to open, or click
Cancel to quit without creating a new file.

File Name
Displays the file name to create.    Enter the name of the file you want to create.    All files in the current 
directory matching your specified extension are listed in the Files box.

Files
Lists all files in the current directory that match the specified extension in the File Type box.    

File Type
Displays the file type and its corresponding file extension.    To change the file type displayed, click the 
Down arrow to access a list of file types and click the desired extension.

Directories
Lists the drives and directories in your system.    To change the current directory displayed, click the new
directory.



    File Open      (Ctrl+O)

Tool Button:    

Opens an existing file.

The File Open dialog box contains the following options.    When you are finished, click OK to open, or 
click Cancel to quit without opening file.

File Name
Displays the filename to open.    Enter the name of the file you want to open.    You can also select the 
filename from the Files box by clicking the Up/Down arrows of the scroll bar and clicking the filename 
that you want to open.    All files in the current directory matching your specified extension are listed in 
the Files box.

Files
Lists all files in the current directory that match the specified extension in the File Type box.    

File Type
Displays the file type and its corresponding file extension.    To change the file type displayed, click the 
Down arrow to access a list of file types and click the desired extension.

Directories
Lists the drives and directories in your system.    To change the current directory displayed, click the new
directory.



File Save As      (Ctrl+S)

Tool Button:    

Saves the current file.    All changes made to the file will be saved.

The File Save As dialog box contains the following options.    When you are finished, click OK to save, or 
click Cancel to quit without saving file.

File Name
Displays the current    filename.    Enter the new name of the file you want to save, or accept the name 
displayed.    To save the file to a location other than the current directory, enter the path name or use the 
Directories box.

Files
Lists all files in the current directory that match the specified extension in the File Type box.

File Type
Displays the file type and its corresponding file extension.    To change the file type, click the Down arrow
to access a list of file types and click the desired extension.

Directories
Lists the drives and directories in your system.    To change the current directory displayed, click the new
directory to save this file to.



File Update Media

Updates the media contents of your PlanIt.

The Update Media dialog box contains the following options.    When you are finished, click OK to update 
your media.    To quit without updating media, click Cancel.

Update Media For
Specifies the month for which the media will be updated.    To specify the month, click the Down arrow to
access a list of months and click the desired month.

Update Images
Indicates that the current images in your hard disk will be updated.    To update your current images, 
click the Update Images check box, and an 'X' will be displayed in the box.    If you want to include large 
images, click the Include Large Images check box.    Note that large images will require approximately 
10 MB of disk space.

Update Sound Files
Indicates that your sound files will be updated.    To update your current sound files, click the Update 
Sound Files check box, and an 'X' will be displayed in the box.



File Import Photo

Brings in photo from another photo CD and replaces 1 or more images of your PlanIt.

The Import Photo dialog box contains the following options.    When you are finished, click Import to 
import a photo.    To quit, click Close.    To delete a photo CD file, click Delete.

PCD Files
Lists all the photo CD files contained in the CD-ROM.    To access files that are not currently displayed, 
click the Up/Down arrows of the scroll bar.    Choose the image that you want to import into your PlanIt 
by clicking the desired filename.

CD-ROM Drives
Specifies the CD-ROM drive that you have your photo CD in.    To access a list of the CD-ROM drives in 
your system, click the Down arrow.    Select your CD-ROM drive by clicking the drive from the list.

Preview
Displays the image you select for preview.    To view an image before you actually import the photo, click
the Preview toggle button.    An 'X' in the Preview toggle button will bring up the image you selected onto
the Preview box.

Use As...
Specifies the purpose for which you are importing the photo.    You can use the photo you import as the 
image for a Generic Day (the same day each month), Specific Day (a specific month and day), Week, 
Month, or Year.    You can enter any one of these options by entering the first letter of the option, or by 
clicking the Down arrow and clicking the desired option.

If you choose to use the photo you import as the image for a Generic Day, specify the day by clicking 
the corresponding day icon of the particular day you want.    The day icons are numbered from 1 to 31, 
and are displayed below the Use As box.

If you choose to use the photo for a Specific Day, specify the month by clicking the Left/Right arrows 
beside the month text until you come upon the month you want.    On the day icons below the Use As 
box, click the corresponding day icon of the specific day that you want to use the photo you import.

If you choose to use the photo as the image for a Week, specify which week of the year by clicking the 
Up/Down arrows until you come upon the desired week of the year.    You can choose from any of the 53
weeks of the year.

If you choose to use the photo you import for a Month, select the specific month by clicking the 
corresponding month icon that is displayed below the Use As box.



File Print      (Ctrl+P)

Tool Button:    

Prints information from your PlanIt.    You can specify the data and data range, and the page layout of the 
output to print.    

The File Print dialog box contains the following options.    When you are finished, click OK to print, or click 
Cancel to quit without printing.

Layout
Specifies the page layout of the output based on a pre- and user-defined list.    The page layouts are 
defined using the Page Setup command from the File menu.      To change the page layout, click the 
Down arrow to access a list of available page layouts, and choose the desired layout.    

Section
Indicates the type of output to print.    To select a different section, click the Down arrow to access a list 
of output types, and click the desired print output type.    The types of print output available are:

Planner
ToDo List
Address Book
Location List

Range Selection
Indicates whether to print all the information of future events for the Print choice selected, or just a 
certain range.    All Future Events prints information of all upcoming events.    From/To specifies the date 
range to print for the Planner and ToDo List print choices, and alphabetical range for the Address Book 
and Location List print choices.    

Date Range
The default date displayed in the From and To boxes is the current planner date.    To change the 
range of dates to print, click the Up/Down buttons in the From and To boxes to select the dates.    You
can also change the From and To dates by clicking the Goto Date icon, , to the right of the From 
and To boxes.    

Note    The date set in the To box cannot be earlier than the date set in the From box.

Alphabetical Range
The default records in the From and To boxes are the first and the last records in your Address Book 
for your Address Book print choice, or the first and the last records in your Location file for the 
Location List print choice.    To change the range of names to print, click the Up/Down buttons to 
select the names in the From and To boxes.

Note    The name set in the To box cannot be alphabetically earlier than the name set in the From 
box.

Setup
Use the Setup button to choose which printer to send the information to.    The standard Windows Printer
Setup dialog will be accessed.

Page
Use the Page button to change the page settings of the output.    The Page Setup dialog will be 
accessed. 



Options
Use the Options button to select which information to include in each of the Print choices specified.    
The Print Options dialog will be accessed.

__________
See also

To Maintain Locations
To Manage Address Book Entries
To Set the Date for an Event
To Set Up Page Settings to Print
To Set Up Print Options
To Set Up Printer



File Printer Setup

Specifies the printer and the printer connection to use when printing.    The printer options set up in the 
Microsoft Windows Printer Control Panel will be used as the default setup options.    

The File Printer Setup dialog contains the following options.    When you are finished, click OK to accept 
printer setup, or click Cancel to quit without changing printer setup.

Printer
Specifies the printer you want to use.    To select a printer other than the default printer, click the Down 
arrow to access a list of all printers installed, and click the specific printer to be selected.

Orientation
Specifies the paper orientation to use.    To select the paper orientation, click one of the two available 
orientations:

Portrait 
Landscape

Paper Size
Indicates the paper size to print output to.

Paper Source
Indicates whether the paper will be manually or automatically fed into the printer.

Options
Use the Options button to set up the intensity of graphics and text to print.

The File Printer Setup utilizes the standard Microsoft Windows Printer Setup.    For additional information, 
refer to your Microsoft Windows documentation.

__________
See also

To Print from Your PlanIt



File Page Setup

Creates or edits the page settings used to print information.    You can choose from a pre-defined list of 
page layouts, edit a layout from the list, or create a new layout.    A page layout for the print output can be 
customized by setting the size, orientation, margins, and font.

The File Page Setup dialog box contains the following options.    When you are finished, click OK to 
accept page setup, or click Cancel to quit without editing page settings.    To delete the current page 
setup, click Clear.

Layout
Indicates the paper layout of the output.    To select a different layout, click the Down arrow to access a 
list of page layouts, and click the desired paper layout.    To create a new layout, type the new page 
layout title in the box.

Orientation
Specifies the paper orientation to use.    To select the paper orientation, click one of the three available 
orientations:

Portrait 
Landscape

Margins
Specify the top, bottom, left, and right margins of the output.    To set the margins, click the Up/Down 
buttons in each of the top, bottom, left, and right boxes to increase or decrease the margins in 
increments of 0.1 inch.

Page Width
Specifies the paper width in inches.    To set the paper width, click the Up/Down buttons to increase or 
decrease the width in increments of 0.1 inch.

Page Height
Specifies the paper height in inches.    To set the paper height, click the Up/Down buttons to increase or 
decrease the height in increments of 0.1 inch.

Font
Selects the font to use on the printed output.    The font types shown are those that are available for the 
currently selected printer.    To change the font type, click the Down arrow to access the list of available 
font types for the selected printer and click the font to use.

Font Sizes
Specify the font sizes for the page heading, title, and text to be printed.    To change the font sizes for the
printed output, click the Up/Down buttons of the corresponding page heading, title, and text font settings 
to increase or decrease the font sizes.

Font Styles
Specify the font styles for the page heading and title to be printed.    To select the font styles, click one of
the 3 font styles available for the page heading and title to be printed:

Bold 
Italics
Underline 

You can use any combination of these styles.

__________
See also



To Print from Your PlanIt



File Print Options

Specifies the information to be included on the output for the print sections:
Planner
Address Book
ToDo List

When you are finished, click OK to accept the print options, or click Cancel to quit without changing the 
print options.

__________
See also

To Print from Your PlanIt



File Exit

Quits your PlanIt and closes the PlanIt window.



Print Options - Planner

The Planner section of the File Print Options dialog box contains the following options.

Heading
Specifies the page heading to be used for the Planner printout.    To print a page heading, type in the 
desired text in the Heading box.

Events
Indicates the events to be included in the Planner printout.    To include an event type in the printout, 
click the box of the appropriate event. The types of events available for the Planner printout are:

Timed Events
Day Events
ToDo Events

Detail
Sets the level of detail to be included in the printout of each event.    To select the level of detail, click 
either All or # Lines button for that event.    

All includes all event information in the Planner printout.    

The # Lines sets the number of lines to be printed for each event.    To change the number of lines per 
event, click the Up/Down buttons to increase or decrease the number of lines in increments of 1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options



Print Options - Address Book

The Address section of the File Print Options dialog box contains the following options.    

Heading
Specifies the page heading to be used for the Address Book printout.    To print a page heading, type in 
the desired text in the Heading box.

Print
Indicates the address information to be included in the Address Book and Address Label printouts.    To 
select which information to include, click the boxes next to the desired information.    The information 
available are:

Title
First Name
Last Name
Company
Position
Address
Telephone
Fax
User 1
User 2
Notes

For Notes,    the level of detail to be printed can be specified.    To select the level of detail to print, click 
either All or # Lines button.    All includes all Notes.    The # Lines sets the number of lines to be printed 
for the Notes in the Address Book printout.    To change the number of lines, click the Up/Down buttons 
to increase or decrease the number of lines in increments of 1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options



Print Options - ToDo List

The ToDo section of the File Print Options dialog box contains the following options.

Heading
Specifies the page heading to be used for the ToDo list.    To print a page heading, type in the desired 
text in the Heading box.

ToDo Event Types
Indicates whether to include the open ToDo events as well as the Canceled ToDo events in the ToDo list.
To include incomplete ToDo events in the list, click the ToDo Events box.    To include canceled ToDo 
events in the list, click the Canceled ToDo Events box.

Detail
Sets the level of detail to include in the ToDo list.    To select the level of detail, click either All or # Lines 
button.

The All includes all event information.    

The # Lines sets the number of lines for each event to be printed in the ToDo list.    To change the 
number of lines, click the Up/Down buttons to increase or decrease the number of lines in increments of 
1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options



Edit Cut      (Ctrl+X)

Tool Button:      

Removes the selected planner event and puts it on the Windows Clipboard.    The contents previously 
stored in the Windows Clipboard will be replaced by the selected event.



Edit Copy      (Ctrl+C)

Tool Button:      

Copies the selected planner event onto the Windows Clipboard.    The contents previously stored in the 
Windows Clipboard will be replaced by the selected event.



Edit Paste      (Ctrl+V)

Tool Button:      

Inserts a copy of the contents stored in the Windows Clipboard at the cursor point.    This command is not 
available if the Windows Clipboard is empty.



Edit Clear      (Del)

Tool Button:      

Deletes the selected planner event or address book entry without saving it to the Windows Clipboard.



Edit Date/Time      (Ctrl+E)

Edits the current date and time of your PlanIt.

__________
See Also

To Navigate with Goto Commands



Edit Alarm      (Ctrl+A)

Tool Button:      

Edits the alarm that has been set for an event.    This command is equivalent to clicking the Alarm Off 
icon, , or the Alarm On icon, 

, that is displayed to the right of an event in the Day planner.

__________
See also

To Set the Alarm of an Event



Insert Timed Event

Tool Button:      

Creates an event that requires a beginning and ending time of day.    This command is equivalent to 
clicking the , or the New Timed Event icon, on the dateline of the event planner page.    Double-clicking
any white space below the events that you have scheduled in the Timed event area of a planner page 
also allows you to insert a Timed event.

The Timed Event dialog box contains the following options.    When you are finished, click OK to accept 
the schedule for the Timed event, or click Cancel to quit without saving schedule.

Event Date
Specifies the starting date of the Timed event.    The default event date displayed is the current planner 
date.    A Timed event can be scheduled on any given date and time.    To schedule the date of the event,
click the Up/Down buttons to change the event date displayed in the box, one day at a time.    You can 
also change this date through the Standard Calendar dialog by clicking the , or the Date/Time icon.

Start Time
Specifies the starting time of the Timed event.    The default event start time is set in the Defaults of the 
Options menu.    You can schedule the start time of the event by using either this Event Start Time box or
the Time Bar.    To set a time different from the display, click the Up/Down buttons to change the time, in 
increments of 5 minutes.    You can also change this time through the Standard Clock dialog by clicking 
the , or the Date/Time icon.    The Start Time selected is reflected in the Time Bar.

Duration
Specifies the duration, in hours and minutes, of the event.    The default Timed event duration is set in 
the Defaults of the Options menu.    You can modify the duration displayed by clicking the Up/Down 
buttons.    Each click represents a duration increment of 5 minutes.    You can also use the Time Bar to 
set the event duration.    The event duration you specify is reflected in the Time Bar.    

Time Bar
Provides a drag and drop interface on a scrollable 7-hour ruled bar with incremental scales of intervals 
in 5, 15, 30, and 60 minutes.    It contains scroll arrows, start time, duration, and end time markers to be 
used to schedule the Timed event.    The selected start time and duration are reflected in the Start Time 
and Duration boxes located above the Time Bar.

Note    Timed events that have been scheduled are indicated on the Time Bar with a solid blue line.    
Any attempt to schedule subsequent Timed events within the duration indicated will activate the Conflict 
warning button .

Scroll Arrows
The Left/Right arrows are used to scroll the Time Bar to determine the 7-hour range, from Midnight to
Midnight, to be displayed.    To view a range different from the 7 hours displayed, click one of the 
scroll arrows at either end of the Time Bar.

Start Time
A drag and drop box that allows selection of the start time of a Timed event.    The start time and 
consequently, the duration, is adjusted by keeping the end time constant.    To schedule the start time
of the event, click the Start marker, drag it to the time desired and drop the marker.    While the Start 
marker is being dragged, the other marker, which is the End marker, remains anchored.    This allows
the duration to be changed.    



Duration
A drag and drop box that connects the Start Time and End Time boxes.    The start time and the end 
time scheduled for a Timed event can be changed by keeping the duration constant.    To move the 
entire event to a new time while keeping the duration constant, click and drag the center marker, or 
Duration marker, until the Start marker reaches the desired start time and drop the marker.    When 
the duration marker is moved, the entire Start-Duration-End marker system is moved.

End Time
A drag and drop box that allows you to select of the end time of a Timed event.    The end time and 
consequently, the duration, are adjusted by keeping the start time constant.    To schedule an event 
end time, click the End marker, drag it to the time desired and drop the marker.    While the End 
marker is being dragged, the other marker, which is the Start marker, remains anchored.    This 
allows the duration to be changed.

Scale
A ruled bar similar to a 7-inch ruler.    The smallest ticks denote 5-minute intervals, the next larger 
size denote 15-minute intervals, the next denote 30-minute intervals, and the largest ticks denote 1-
hour intervals.    All the 1-hour intervals displayed are labeled accordingly.    For example, 11:00 am.    
If you attempt to drag the entire Start-Duration-End marker system past one end of the scale, the 
marker system will stop at that end and the scale will scroll in the opposite direction.

Event Icons
Displays 2 rows and 7 columns of Timed event icons.    The default Timed event icons displayed are 
specified in the Defaults of the Options menu.    Each one of the Timed event icons has a corresponding 
event name, and each icon represents a Timed event that can be scheduled on a given date and time.    
To select a Timed event to schedule, click the event icon, or click and drag that event icon onto the 
Event box located on the lower left corner of the dialog.

Event Box
Indicates the Timed event selected.    When you select an event, its corresponding event name is 
automatically displayed in the Event Name box.

Priority
Specifies the priority you want to give the event.    The default priority of a Timed event is set in the 
Defaults of the Options menu.    To assign an event priority different from the priority displayed, click the 
Priority button to cycle through the available priorities of 1, 2, or 3.

Status
Specifies the current status of the event.    To indicate the progress of the event, click the Status button 
to cycle through Scheduled (  ), Completed (

), or Canceled (
).

Conflict
Indicates with a warning light conflict with another scheduled Timed event.    The Conflict warning button,

, becomes active, 
, when an attempt is made to schedule 2 or more Timed events at the same time.

Instructions
Shows a single line of instruction text.    For example, "Drag Timed event icon to event box."    The 
instructions are for display purposes only.

Event Name
Displays the name associated with an event icon.    Default event names are set up in the Event Icon 
Names of the Options menu.    The event name is automatically displayed when you click a Timed event 



icon, or when you drag and drop an event icon onto the Event box.    You can, however, edit this text.

Event Description Notes
Displays the event notes associated with an event icon.    You can enter description notes associated 
with the event to be scheduled by typing the text in the box.    Click the Up/Down arrows of the scroll bar 
to view text that are not displayed.

Event With
Specifies the person that will participate in the Timed event.    To select the person that will be needed 
for the event, click the Down arrow to access a list of all the names taken from the Address Book and 
click the name of the person you want to select.    You can also manually enter a name of up to 51 
characters in this box.

Event Location
Indicates the location of the Timed event.    To select the event location, click the Down arrow to access 
a list of available locations and click your choice.    The locations displayed on the list are set up in the 
Locations of the Options menu.    You can also enter the location manually.

Voice
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed. 

Alarm
Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed. 

Recur
Use the Recur button to schedule this event as a recurring event.    The Recur Event dialog will be 
accessed.

__________
See also

To Configure Event Icon Names
To Maintain Locations
To Set the Date for an Event
To Set the Defaults for Timed Events
To Set the Start Time for an Event
To Use the Time Bar



Insert ToDo Event

Tool Button:      

Creates an action item, or a ToDo event.    This command is equivalent to clicking the , or the New 
ToDo Event icon, on the dateline of the event planner page.    Double-clicking any white space below the 
events that you have scheduled in the ToDo event area of a planner page also allows you to insert a ToDo
event. 

The ToDo Event dialog box contains the following options.    When you are finished, click OK to accept the
schedule for the ToDo event, or click Cancel to quit without saving schedule.

Event Icons
Displays 2 rows and 7 columns of ToDo event icons.    The default ToDo event icons displayed are 
specified in the Defaults of the Options menu.    Each one of the ToDo event icons has a corresponding 
event name, and each icon represents a ToDo event that can be scheduled on a given date.    To select 
a ToDo event to schedule, click the event icon, drag and drop that icon onto a date in the Standard 
Calendar dialog's monthly calendar section.

Priority
Specifies the priority you want to give the event.    The default priority of a ToDo event is set in the 
Defaults of the Options menu.    To assign an event priority different from the priority displayed, click the 
Priority button to cycle through the available priorities of 1, 2, or 3.

Status
Specifies the current status of the event.    To indicate the progress of the ToDo event, click the Status 
button to cycle through Scheduled (  ), Completed (

), or Canceled (
).

Duration
Specifies the duration, in number of days, of the event.    The default duration of a ToDo event is set in 
the Defaults of the Options menu.    You can modify the duration displayed by clicking the Up/Down 
buttons.    Each click represents a duration increment of 1 day.    

Event Name
Displays the name associated with an event icon.    Default event names are set up in the Event Icon 
Names of the Options menu.    The event name is automatically displayed when you click a ToDo event 
icon and drag it onto a given day in the Standard Calendar.    You can, however, edit this text.

Event Description Notes
Displays the event notes associated with an event icon.    You can enter event description notes 
associated with the event to be scheduled by typing the text in the box.    Click the Up/Down arrows of 
the scroll bar to view text that are not displayed.

Instructions
Shows a single line of instruction text.    For example, "Drag ToDo event icon to desired date."    The 
instructions are for display purposes only.

Voice
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed. 

Alarm



Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed. 

__________
See also

To Configure Event Icon Names
To Set the Date for an Event
To Set the Defaults for ToDo Events



Insert Day Event

Tool Button:      

Creates an event that utilizes an all day format.    This can be used to schedule vacation, holidays, special
days or any event that is not time sensitive.    This command is equivalent to clicking the , or the New 
Day Event icon, on the dateline of the event planner page.    Double-clicking any white space below the 
events that you have scheduled in the Day event area of a planner page also allows you to insert a Day 
event.    

The Day Event dialog box contains the following options.    When you are finished, click OK to accept the 
schedule for the Day event, or click Cancel to quit without saving schedule.

Event Icons
Displays 2 rows and 7 columns of Day event icons.    The default Day event icons displayed are set in 
the Defaults of the Options menu.    Each one of the event icons has a corresponding event name, and 
each icon represents a Day event that can be scheduled on a given day.    To schedule a Day event, 
click an event icon and drag that icon onto a given day in the Standard Calendar dialog's monthly 
calendar section.    

Duration
Specifies the duration, in number of days, of the event.    The default duration of a Day event is set in the
Defaults of the Options menu.    You can modify the duration displayed by clicking the Up/Down buttons. 
Each click represents a duration increment of 1 day.    

Event Name
Displays the name associated with an event icon.    Default event names are set up in the Event Icon 
Names of the Options menu.    The event name is automatically displayed when you click a Day event 
icon and drag it onto a given day in the Standard Calendar.    You can, however, edit this text.

Event Description Notes
Displays the event notes associated with an event icon.    You can enter event description notes 
associated with the event to be scheduled by typing the text in the box.    Click the Up/Down arrows of 
the scroll bar to view text that are not displayed.

Instructions
Shows a single line of instruction text.    For example, "Drag Day event icon to desired date."    The 
instructions are for display purposes only.

Voice
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed. 

Alarm
Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed. 

Recur
Use the Recur button to schedule this event as a recurring event.    The Recur Event dialog will be 
accessed.

__________
See also



To Configure Event Icon Names
To Set the Date for an Event
To Set the Defaults for Day Events



Insert Address Entry

Tool Button:      

Creates an entry in the Address Book.    This command is equivalent to clicking any white space outside 
of an entry in the Address Book.

The Address Book dialog box contains the following options.    When you are finished, click OK to accept 
entry, or click Cancel to quit without saving entry.    Click Blank to clear all data entry fields currently 
displayed.    To delete the current entry displayed, click Delete.

Title
Specifies the title of the person.    To select a person's title, click the Down arrow to access a list of 
available titles and then click the desired title from the list.    The available titles are:

Mr.
Mrs.
Ms.
Dr.

You can leave the title blank if no title is necessary. 

First Name
Indicates the first name of the person.    You can type in the person's first name.

Last Name
Indicates the last name of the person.    You can type in the person's last name.

Position
Indicates the position of the person.    You can type in the person's position.

Company
Specifies the company represented by the person.    You can type in the person's company name.

Telephone
Specifies the telephone number of the person.    You can type in the person's telephone number. 

Fax
Specifies the facsimile number, if any, of the person.    You can type in the person's facsimile number.

Address
Shows the address information of the person.    You can enter address information, such as street, city, 
state, and zip code in this box.    Use the scroll bar to view text that are not displayed.

User 1
Displays the information in the first user-defined field for this Address Book entry.    The title of this user-
defined field is set in the Defaults of the Options menu.    You can type in text for this entry.

User 2
Displays the information in the second user-defined field for this Address Book entry.    The title of this 
user-defined field is set in the Defaults of the Options menu.    You can type in text for this entry.

Notes
Displays the notes entered with the entry.    You can enter personal notes about this Address Book entry 
in this box.    Use the scroll bar to view text that are not displayed. 



__________
See also

To Set the Defaults for Address Book



View Planner

Displays the planner section you choose.    Each of the 6 tabbed planner sections will be displayed 
according to how you customize the particular section in the Preferences of the Options menu.    A check 
mark appears next to the tab section that is currently displayed.

__________
See also

To Customize Tab Preferences



View Month      (Ctrl+M) 

Tool Button:      

Displays a calendar for the current month, with today's date highlighted in green.    

To view a different month, click the Left/Right buttons on either side of the month display.    To view a 
different year, click the Left/Right buttons on either side of the year display.    The calendar displayed will 
reflect the month and year that you select to view.

To return to your PlanIt, click any part of the calendar.



View Year      (Ctrl+Y)

Tool Button:      

Displays a calendar for the current year, with today's date highlighted in green.    January to June are 
displayed on the left side of the screen, and July to December on the right side.

To display a calendar for a different year, click the Left/Right buttons on either side of the year display.    
The calendar displayed will reflect the year that you select to view.

To return to your PlanIt, click any part of the calendar.



View Maximize Planner

Tool Button:      

Displays your PlanIt window in maximized mode.    The planner, with the 12 Tool Buttons lined above it, 
expands to fill the entire window.    The Media Box and Launchers are not displayed.    A check mark 
appears next to the Maximize Planner menu command.

To return to normal view, click the .

__________
See also

To Configure Tool Buttons



View Normal Planner

Tool Button:      

Restores and displays your PlanIt in normal mode.    The Media Box, Launchers and Tool Buttons are 
displayed on the upper half, and the planner on the lower half of the window.    A check mark appears next
to the Normal Planner menu command.

__________
See also

To Configure Launchers
To Configure Tool Buttons
To Launch Programs and Entertainment



Goto Date      (Ctrl+G)

Tool Button:      

Takes you to the date you specify.

__________
See also

To Navigate Your PlanIt



Goto Today      (Ctrl+T)

Tool Button:      

Goes directly to today's date.    In the planner sections that display more than one day, the date today will 
be highlighted in blue.



Current Date/Time      (Ctrl+D)

Displays, and hides, the current date and time in the media box area of your PlanIt.    A check mark 
appears next to the Current Date/Time menu command when the date and time are displayed.



Defaults

Sets the values that will be used as defaults in each of these dialog boxes:
Timed Events
ToDo Events
Day Events
Address Book

__________
See also

To Manage Address Book Entries
To Schedule Day Events
To Schedule Timed Events
To Schedule ToDo Events



Preferences

Allows you to set preferences for your PlanIt.    To configure the preferences for a given section, click 
within the corresponding section of the mock PlanIt.

The Options - Preferences dialog box contains the following options.    When you are finished, click OK to 
accept the preferences, or click Cancel to quit without changing preferences.

Mock Launchers Section:    Launchers
Sets preferences for the 9 Program and Entertainment Launchers.    To configure your preferences for 
the program and entertainment launchers, click the launchers section of the mock PlanIt.

Mock Tool Buttons Section:    Tool Buttons
Sets preferences for the 12 Tool Buttons.    To configure your preferences for the tool buttons, click the 
tool buttons section of the mock PlanIt.

Mock Planner Section:    Planner Tabs
Sets preferences for each of the 6 tabbed sections in your PlanIt.    To customize a tabbed section, click 
any one of the tabs of the mock PlanIt.

Instructions
Provides information about how to use the Options - Preferences dialog box.    The instructions are for 
display purposes only.

__________
See also

To Configure Launchers
To Configure Tool Buttons
To Customize Tab Preferences



Personal Assistant

Specifies the Personal Assistant that will help you keep track in your PlanIt.

The Personal Assistant dialog box contains the following options.    When you are finished, click Close to 
quit the dialog box.

Installed Media Clips
Lists the media clips that you have installed.    Click the Up/Down arrows on the scroll bar to view and 
select media clips that are not currently displayed.

If the clip you want to use is not listed in the Installed Media Clips box, you have to add it to your PlanIt 
directory.

Title
Displays the text title of the media file.    You can type in the text title of the media file for your reference.

PlanIt Start
To play the clip when you start your PlanIt, click the PlanIt Start check box.    An 'X' in the check box 
indicates that the clip selected will be played in the media box when you initially start your PlanIt.    Click 
the check box again if you do not want to play the clip during the start up of your PlanIt.

PlanIt Exit
To play the clip when you quit your PlanIt, click the PlanIt Exit check box.    An 'X' in the check box 
indicates that the clip selected will be played in the media box when you exit your PlanIt.    Click the 
check box again if you do not want the clip to be played when you exit your PlanIt.

Lunch
To assign the clip as your lunch reminder, click the Lunch check box.    An 'X' in the check box indicates 
the assignment of the selected clip to the your lunch hour, the time of which is specified in the Lunch 
Time box.    Click the check box again if you do not want to use the clip as your lunch reminder.

Lunch Time
Specifies the default time for the Lunch option.    The default time displayed is 12:00 pm.    To change the
time, click the Up/Down buttons to increase or decrease the time, in increments of 5 minutes.

Preview
Use the Preview Button to view the media clip that you have selected from the list of installed media 
clips.    You can view the media clip in the media box.

Note    Full-motion video is available only with the CD-ROM version of the Personal Daily PlanIt.

Add
If the clip you want to use is not listed in the Installed Media Clips box, you have to add it to your PlanIt 
directory.    Use the Add button to add a media file to the list of installed media clips

Delete
Use the Delete button to take off the media file that you have selected from the list of installed media 
clips.

__________
See also

To Add a Media Clip





MediaPack

Displays the version or versions of the Personal Daily PlanIt that you have available:
PlanIt Adrenaline, with the thrill of sports from Warren Miller Entertainment
PlanIt Paradise, with the warmth of sunshine from Swimwear Illustrated
PlanIt Earth, with the beauty of nature from the National Wildlife Federation

__________
See also

What is the Personal Daily PlanIt?



Event Icon Names

Specifies the default event names for the event icons.    Each event icon has 3 possible names:    one 
each for Timed, ToDo, and Day events. 

The Event Icon dialog box contains the following options.    When you are finished, click OK to change 
event icon names.    To quit without changing event icon names, click Cancel.

Event Icon
Shows the currently selected event icon.    The event icon box is for display purposes only.    

Timed Event Name
Shows the event name for Timed events.    To edit the name of the current event, click the text box and 
edit the current event name by typing in the new text.

ToDo Event Name
Shows the event name for ToDo events.    To edit the name of the current ToDo event, click the text box 
and edit the current event name by typing in the new text.

Day Event Name
Shows the event name for Day events.    To edit the name of the current Day event, click the text box 
and edit the current event name by typing in the new text.

Event List
Shows a list of event icons and event names to allow selection of the event icons and their 
corresponding names to edit.    Click the Up/Down arrows on the scroll bar to view and select event 
icons that are not currently displayed.    To select which event icons and/or names to edit, click the 
desired icon from the scrollable list of event icons and/or names.    The event icon and its corresponding 
names will appear in the Event Icon box and the corresponding Event Name boxes.

__________
See also

To Set the Defaults for Day Events
To Set the Defaults for Timed Events
To Set the Defaults for ToDo Events



Locations

Lets you update and maintain your locations file for the scheduling of Timed events.

The Locations dialog box contains the following options.    When you are finished, click OK to update your 
locations file.

Location
Specifies the location that you want to add to the current locations file.    To add a location, type in the 
location name or description of up to a maximum of 30 characters, and click the Add button.

Locations List
Lists the locations that you currently have in your file.    Click the Up/Down arrows of the scroll bar to 
view locations that are not displayed.    To delete a location, click to highlight the location and click the 
Delete button.

__________
See also

To Schedule Timed Events



Minimize on Use

Reduces your PlanIt to an icon as soon as it starts.



Help Contents

Provides an overview of the contents of the Personal Daily PlanIt Help.    To view a topic, click the name of
the topic, or press TAB to move to the topic you want and press ENTER.

You will be returned to this screen whenever you click the Contents button in the PlanIt Help window.

__________
See also

Personal Daily PlanIt Help Contents



Menu Commands

Lists the menu commands in your PlanIt and provides information about each of the commands.

__________
See also

Menu Commands



How To...

Displays a list of the tasks in your PlanIt and provides procedures for each of the tasks.

__________
See also

How To ...



About the PlanIt

Displays product and copyright information about your PlanIt.

__________
See also

What is the Daily PlanIt?



Menu Commands

File Menu
New
Open
Save As
Update Media
Import Photo
Print
Printer Setup
Page Setup
Print Options
Exit

Edit Menu
Cut
Copy
Paste
Clear
Edit Date/Time
Edit Alarm

Insert Menu
Timed Event
ToDo Event
Day Event
Address Entry

View Menu
Planner
Month
Year
Maximize Planner
Normal Planner
Goto Date
Goto Today
Current Date/Time

Options Menu
Defaults
Preferences
Personal Assistant
MediaPack
Event Icon Names
Locations
Minimize on Use

Help Menu
Contents
Menu Commands



How to...
About the PlanIt



How To ...

Choose Personal Assistants
Configure Event Icon Names
Configure Launchers
Configure Page Settings
Configure Tool Buttons
Customize Tab Preferences
Import Photo
Launch Programs and Entertainment
Maintain Locations
Manage Address Book Entries
Navigate Your PlanIt
Print from Your PlanIt
Record Voice Annotation to an Event
Schedule Day Events
Schedule Recurring Events
Schedule Timed Events
Schedule To Do Events
Set the Alarm of an Event
Set the Date for an Event
Set the Defaults for Address Book
Set the Defaults for Day Events
Set the Defaults for Timed Events
Set the Defaults for ToDo Events
Set the Start Time for an Event
Set Up Print Options
Set Up Printer
Update Media
Use the Tool Buttons
Use Voice Recognition



To Choose Personal Assistants

One of the ways you can remind yourself of upcoming events is to keep track with the help of a personal 
assistant.    You choose your personal assistant using the Personal Assistant dialog.

1.      From the Options menu, choose Personal Assistant.
2.      From the list of installed media clips, click the desired file to use.

The media clips that you have installed as personal assistants are displayed in the Installed Media 
Clips box.    Click the Up/Down arrows on the scroll bar to view and select media clips that are not 
currently displayed.

To view the media clip selected, click the Preview button.    To edit the title of the media clip, type the 
new title in the Title box.    To delete a media clip, click the Delete button.

If the clip you want to use is not listed in the Installed Media Clips box, you have to add it to your 
PlanIt directory.

3.      Specify your personal assistant options for the media clip you selected.
To play the clip when you start your PlanIt, click the PlanIt Start check box.    To play the clip when you
quit your PlanIt, click the PlanIt Exit check box.    To assign the clip as your lunch reminder, click the 
Lunch check box.    An 'X' in each of these boxes indicates the assignment of the selected clip to the 
corresponding events.    To exclude these options, click their respective boxes again.

4.      If you choose the Lunch option, specify the time.
The default time displayed is 12:00 pm.    To change the time, click the Up/Down buttons to increase 
or decrease the time, in increments of 5 minutes.

5.      Click Close to accept the personal assistant.

__________
See also

To Add a Media Clip



To Add a Media Clip

If the clip you want to use is not listed in the Installed Media Clips box of the Personal Assistant dialog, 
you have to add it to your PlanIt directory.

1.      From the list of available media clips, click the desired file to use.
The media clips that come with your PlanIt are displayed in the Available Media Clips box.    Click the 
Up/Down arrows on the scroll bar to view and select media clips that are not currently displayed.

You can type in the video (*.AVI), audio (*.WAV) or eyeball (*.EYE) file name, including the extension 
and path in the File box.    You can also use the Browse button to find and select media files installed 
in your system.    For additional information on using the Windows Browse dialog, refer to your 
Microsoft Windows documentation.

2.      Enter the text title of the media file to add.
3.      If you want to view the clip before you add it, click the Preview button.

The clip will be played back in the media box.    Use the media buttons to review the selected media 
clip.

PLAY
Starts playback of desired media clip.

STOP
Stops playback of media clip.

PAUSE
Pauses playback, or resumes playback if paused, of media clip.

FAST FWD
Not used in this dialog.

REWIND
Not used in this dialog.

RECORD
Not used in this dialog.

Note    Full-motion video is available only with the CD-ROM version of the Personal Daily PlanIt.

4.      Click OK to install the file as one of your personal assistants.
To quit without adding the media clip, click Cancel.

__________
See also

To Choose Personal Assistants



To Configure Event Icon Names

Each of the event icons in your PlanIt, although pre-assigned an event name, can have 3 different names:
one each for Timed, ToDo, and Day events.

1.      From the Options menu, choose Event Icon Names.
2.      Click the desired icon from the scrollable list of event icons and names.

The Event List shows a list of event icons and event names that you can select to edit.    To view icons
and names that are not currently displayed, click the Up/Down arrows of the scroll bar.

The event icon selected and its corresponding names will appear in the Event Icon and Name boxes 
at the top of the dialog box.

3.      Edit the name or names of the current event by typing the new text over the text displayed in 
the respective Event Name boxes.
You can move from one Event Name box to the next by using your mouse to point and click the box to
edit.

You can also move from one Event Name box to the next by using the Tab key on your keyboard.    
Pressing the Tab key will forward you to the box next to the Event Name box your cursor is currently 
on.    Holding the Shift key down and pressing the Tab key will move you to the box prior to the Event 
Name box you are currently on.    

4.      Click OK to accept the event icon names.
To quit without changing event icon names, click Cancel.

__________
See also

To Set the Defaults for Day Events
To Set the Defaults for Timed Events
To Set the Defaults for ToDo Events



To Configure Launchers

You have 9 launcher buttons that you can configure to launch different programs and PlanIt entertainment
features.    The launcher option is accessed from the Preferences in the Options menu.

Your program launchers can be configured to run any of the programs that are installed in your system, 
and the entertainment launchers can be configured to activate any of the following:

Isaac Asimov Trivia
Motivational Message
Famous Birthdays
Joke of the Day
Humorous Quotes
Slideshow Viewer
Today's Fortune Cookie
Word of the Day

Your program and entertainment launchers are configured using the Preferences - Launchers dialog.    
You can move from one field to the next in the dialog box by using your mouse to point and click the 
location where you want to position the cursor.    You can also move from one field to the next by using the
Tab key on your keyboard.    Pressing the Tab key will forward you to the field next to the field your cursor 
is currently on.    Holding the Shift key down and pressing the Tab key will move you to the field prior to 
the field you are currently on.    

1.      Click the launcher button to configure.
You have 9 buttons that you can configure to launch various programs and entertainment features.

2.      Select the launcher to place on the button by clicking the desired launcher from the 
Launchers List.
To select an entertainment launcher, click the desired entertainment.    To select a program launcher, 
click [Program].

3.      If you choose the [Program] launcher, specify the name of the application's program file in 
the Command Line box.
You can type in the application's program file, including the extension and path, or you can choose an
application program file using the Browse button.

You can use the Browse button to find and select program files installed in your system.    For 
additional information on using the Windows Browse dialog, refer to your Microsoft Windows 
documentation.

4.      If you choose the [Program] launcher, enter the text title to display on the launcher button.    
You can enter up to 10 characters of text title.

5.      If you choose an entertainment launcher, decide whether to include, or exclude, the display of
Introduction, Text and Media.
The Introduction, Text or Media of an entertainment launcher, if available, can be included by clicking 
each of their respective check boxes.    An 'X' will appear in the check box of the item you include.    To
exclude these options, click their respective boxes again.

6.      Click OK to accept the preferences set for the launchers.
To quit without changing the launcher preferences, click Cancel.

_________
See also

To Launch Programs and Entertainment





To Configure Tool Buttons

The Tool Buttons section can be configured to access the 12 commands that you use most frequently, 
using the Preferences - Tool Buttons dialog.    The tool button option is accessed from the Preferences in 
the Options menu.

1.      Click a tool icon that corresponds to a command that you frequently use.
2.      Drag the icon to the appropriate tool button.

The Tool Icons List displays the commands in your PlanIt that have corresponding tool icons.    Click 
the Up/Down arrows on the scroll bar to view and select tool icons that are not currently displayed.

Repeat steps 1 and 2 until you have configured the 12 tool buttons that you can use to access the 
commands that you will use most frequently in your PlanIt.

3.      Click OK to accept the preferences set for the tool buttons.    
To quit without changing the tool buttons, click Cancel.

__________
See also

To Use Tool Buttons



To Customize Tab Preferences

The 6 tabbed planner sections are user-defined, and each section can be set up independently.    You can
make real estate choices as to the font size to use, the events to view in a given section, the event order, 
and the amount of space to give each event area.    The tab option is accessed from the Preferences in 
the Options menu.

You can divide your PlanIt into a maximum of 6 sections, and each section is separated from the other 
sections by its own unique tabbed divider.    Use the Preferences - Tabs dialog to configure your planner 
tabs.

1.      In the Type box, specify the section type for the tab selected.
To select the section type, click the Down arrow to access a list of available sections and click the 
desired section type.    The following section types are available from Your PlanIt:

Day
Day with Picture
2-Day
Week
Week with Picture
2-Week
ToDo
ToDo with Picture
Address Book
Address with Picture

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events and address information by clicking the 
Down arrow and selecting the desired font size of small, medium or large.
The number of events or address information that can be viewed on the screen depends on the font 
size you choose.    Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
6.      Click OK to accept the tab section settings.

To quit without changing the tab settings, click Cancel.

__________
See also

To Navigate with Tabs



To Customize Tab Preferences - Day

1.      In the Type box, click the Down arrow to access a list of available sections and click the Day 
section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 2, and the maximum number of lines is 5.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify the area location and size of your event display.
A 2-page planner template is provided for you to select the area location and size of up to 3 event 
types in the current tab section.    You can use the drag and drop interface to change the area 
locations and sizes of the event types selected.

To rearrange the event type areas, drag the event type icon to the new location and drop it.    For 
example, if the top half of the right page contains Timed events and the bottom half contains the ToDo
events, you can drag the ToDo event type icon and drop it in the Timed event area.    The locations of 
these event areas will be interchanged.    Only one event type can occupy the left page.

To adjust the size of the event area, or the percentage of the page allocated to each event area, drag 
the dividing line up or down between the event type areas.

The first event type you check for display will appear full page on the left page of the template.    The 
next event type you check will appear full page on the right page of the template.    The third event 
type will appear on the bottom half of the right page, and the second event type will correspondingly 
be reduced to occupy the top 50% of the right page.    If only one event type is selected, that event 
type occupies both pages.    However, no event can span more than one page.

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also



To Customize Tab Preferences



To Customize Tab Preferences - Day with Picture

1.      In the Type box, click the Down arrow to access a list of available sections and click the Day 
with Picture section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 2, and the maximum number of lines is 5.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify the area location and size of your event display.
A 2-page planner template is provided for you to select the area location and size of up to 3 event 
types in the current tab section.    You can use the drag and drop interface to change the area 
locations and sizes of the event types selected.

To rearrange the event type areas, drag the event type icon to the new location and drop it.    For 
example, if the top half of the right page contains Timed events and the bottom half contains the ToDo
events, you can drag the ToDo event type icon and drop it in the Timed event area.    The locations of 
these event areas will be interchanged.

To adjust the size of the event area, or the percentage of the page allocated to each event area, drag 
the dividing line up or down between the event type areas.

The picture will be displayed on the left page of the template.    The first event type you check for 
display will appear full page on the right page of the template.    The next event type will appear on the
bottom 50% of the right page. The third event type you check will appear on the bottom third of the 
right page, and the first and second event types will correspondingly be reduced to occupy the top 
and middle third of the right page, respectively.

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also



To Customize Tab Preferences



To Customize Tab Preferences - 2 Day

1.      In the Type box, click the Down arrow to access a list of available sections and click the 2 Day
section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 2, and the maximum number of lines is 5.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify the area location and size of your event display.
A 2-page planner template is provided for you to select the area location and size of up to 3 event 
types in the current tab section.    You can use the drag and drop interface to change the area 
locations and sizes of the event types selected.

To rearrange the event type areas, drag the event type icon to the new location and drop it.    For 
example, if the top half of the right page contains Timed events and the bottom half contains the ToDo
events, you can drag the ToDo event type icon and drop it in the Timed event area.    The locations of 
these event areas will be interchanged.

To adjust the size of the event area, or the percentage of the page allocated to each event area, drag 
the dividing line up or down between the event type areas.

The first event type you check for display will appear full page on one page of the template.    The next
event type will appear on the bottom 50% of the same page. The third event type you check will 
appear on the bottom third of the page, and the first and second event types will correspondingly be 
reduced to occupy the top and middle third of the same page, respectively.    The other page will be in 
exactly the same format.    

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also



To Customize Tab Preferences



To Customize Tab Preferences - Week

1.      In the Type box, click the Down arrow to access a list of available sections and click the Week
section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 1, and the maximum number of lines is 4.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify if you want to display weekends for the current section.
To display Saturdays and Sundays in the planner, click the Weekends check box and an 'X' will 
appear in the box.    To exclude weekends from the display, click the box again.

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also

To Customize Tab Preferences



To Customize Tab Preferences - Week with Picture

1.      In the Type box, click the Down arrow to access a list of available sections and click the Week
with Picture section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 1, and the maximum number of lines is 4.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify if you want to display weekends for the current section.
To display Saturdays and Sundays in the planner, click the Weekends check box and an 'X' will 
appear in the box.    To exclude weekends from the display, click the box again.

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also

To Customize Tab Preferences



To Customize Tab Preferences - 2 Week

1.      In the Type box, click the Down arrow to access a list of available sections and click the 2 
Week section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
3 check boxes are provided to allow you to determine the event types you want to display for the 
current tab section.    To display an event type in the current section, click the check box of the event 
type and an 'X' will appear in the box.    Click the check box again and the 'X' will disappear indicating 
that the particular event type will not be displayed in the current section.    The order that the boxes 
are checked determines the initial ordering of event types on the pages of the current tab section.

If you want to display ToDo events for the current section, specify further if you want to display 
completed and/or canceled ToDo events.

6.      Specify the number of lines to display for each of the types of events.
The minimum number of lines per event is 1, and the maximum number of lines is 4.    To specify the 
number of lines to display for each event, click the Up/Down buttons to increase or decrease the 
number of lines.

7.      Specify if you want to display weekends for the current section.
To display Saturdays and Sundays in the planner, click the Weekends check box and an 'X' will 
appear in the box.    To exclude weekends from the display, click the box again.

8.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also

To Customize Tab Preferences



To Customize Tab Preferences - Address Book, Address with Picture

1.      In the Type box, click the Down arrow to access a list of available sections and click the 
Address Book or Address with Picture section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the address information by clicking the Down 
arrow and selecting the desired font size of small, medium or large.
The number of address information that can be viewed on the screen depends on the font size you 
choose.    Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.
Select the address information to display by clicking the button next to the desired address 
information.

6.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also

To Customize Tab Preferences



To Customize Tab Preferences - ToDo, ToDo with Picture

1.      In the Type box, click the Down arrow to access a list of available sections and click the ToDo 
or ToDo with Picture section type.

2.      Enter the text to be displayed as the title on the current tab.    You can enter up to a maximum 
of 12 characters.

3.      Select the color for the current tab.
To select the color for the current tab, click the Down arrow to access a palette of 16 colors, and then 
click the desired color.

4.      Specify the font size to be used to display the ToDo events by clicking the Down arrow and 
selecting the desired font size of small, medium or large.
The number of ToDo events that can be viewed on the screen depends on the font size you choose.    
Smaller font size allows you to view more events on the display.

5.      Specify your display options for the current tab section.

If you want to display completed and/or canceled ToDo events, click the corresponding check boxes.

6.      Specify the number of lines to display for the ToDo events.
The minimum number of lines per event is 1, and the maximum number of lines is 4.    To specify the 
number of lines to display for each ToDo event, click the Up/Down buttons to increase or decrease 
the number of lines.

7.      Click OK to accept the tab section settings.
To quit without changing the tab settings, click Cancel.

__________
See also

To Customize Tab Preferences



To Import Photo

Instead of the photo that comes with your PlanIt, you can bring in photo from another photo CD.

1.      From the File menu, choose Import Photo.
2.      Specify the CD-ROM drive that you have your photo CD in.

To access a list of the CD-ROM drives in your system, click the Down arrow in the CD-ROM Drives 
box.    Select your CD-ROM drive by clicking the desired drive from the list.

All the photo CD files will be loaded and listed in the PCD Files box.    Click the Up/Down arrows of 
the scroll bar to access files that are not currently displayed in the PCD Files box.

3.      Choose the image that you want to import into your PlanIt by clicking the desired filename in 
the PCD Files box.
You can view an image before you actually import the photo by clicking the Preview toggle button.    
An 'X' in the Preview toggle button will bring up the image you selected onto the Preview box.

4.      Specify the purpose for which you are importing the photo.
In the Use As box, specify how you want to use the photo you import.    The following options are 
available:

Generic Day (for the same day each month)
Specific Day (for a specific month and day)
Week
Month
Year

You can enter any one of these options by entering the first letter of the option, or by clicking the 
Down arrow and clicking the desired option.

5.      Determine the specific day or date, week, or month that you want to import the photo to.
If you choose to use the photo you import as the image for a Generic Day, specify the day by clicking 
the corresponding day icon of the particular day you want.    The day icons are numbered from 1 to 
31, and are displayed below the Use As box.

If you choose to use the photo for a Specific Day, specify the month by clicking the Left/Right arrows 
beside the month text until you come upon the month you want.    On the day icons below the Use As 
box, click the corresponding day icon of the specific day that you want to use the photo you import.

If you choose to use the photo as the image for a Week, specify which week of the year by clicking 
the Up/Down arrows until you come upon the desired week of the year.    You can choose from any of 
the 53 weeks of the year.

If you choose to use the photo you import for a Month, select the specific month by clicking the 
corresponding month icon that is displayed below the Use As box.

6.      Click Import to load the photo.
To quit the Import Photo dialog, click Close.    To delete a photo CD file, click Delete.



To Launch Programs and Entertainment

Click any one of the 9 launchers and you can access the various entertainment features that come with 
your PlanIt, as well as any of the programs that are installed in your system.

A program launcher will run the corresponding application, and you can return to your PlanIt when you 
minimize the application window or quit the application.    

An entertainment launcher will feature the daily entertainment in the media box.    You can use the media 
buttons to control the media clip of the selected entertainment.

PLAY
Starts playback of desired media clip.

STOP
Stops playback of media clip.

PAUSE
Pauses playback, or resumes playback if paused, of media clip.

FAST FWD
Not used in the launchers.

REWIND
Not used in the launchers.

RECORD
Not used in the launchers.

Note    Full-motion video is available only with the CD-ROM version of the Personal Daily PlanIt.    

__________
See also

To Configure Launchers
To Launch Slide Show



To Launch Slide Show

If you have configured your launcher buttons to include Slideshow Viewer, you can enjoy a slide show 
presentation of all the images contained in your PlanIt simply by clicking your Slide Show launcher button.
You can also put together a slide show presentation of all the images contained in an external CD-ROM.

The Slideshow Viewer is implemented using the Slide Show dialog, and is accessed by clicking the Slide 
Show launcher button.

1.      Specify the drive from which you will launch your slide show.
Whether you are launching your slide show from the CD-ROM or the hard drive, click the button next 
to the drive that you will view the images from.

2.      Choose the images that you want to view by checking in the boxes corresponding to the 
images you want to view.
To include the images in your slide show, click the check boxes next to the different categories of 
images.    An 'X' in each of the check boxes indicates that the images in that particular category will be
brought up on the screen for viewing.    To de-select, or exclude, a category of images, click the 
particular check box again and the 'X' will disappear from the check box.

3.      Specify the slide show mode of operation.
To put the Slideshow Viewer on automatic playback, click the Auto Play check box and an 'X' will 
appear in the check box.    The amount of time an image will remain on the screen will be determined 
by the amount of time specified in the Delay box.    To manually project the images, click the Auto Play
check box again and the 'X' will disappear from the Auto Play check box.    

Note    It is recommended to display the controls if you opt for manual slide projection.

4.      If the Auto Play option is selected, specify the amount of time in the Delay box an image will 
remain on the screen.
To specify the amount of delay time for your slide show, click the Up/Down arrows to change the time 
displayed in the Delay box, 1 second at a time.

5.      Specify whether to display or hide the controls during the slide show presentation.    
To display the controls, click the Display Controls check box.    An 'X' will appear in the check box 
indicating that the controls will be displayed on the bottom right corner of the screen during image 
projection.    To hide the display controls, click the Display Controls check box again and the 'X' will 
disappear.

The display controls are composed of the following:
Previous button
Auto/Stop toggle
Next button

To view the image previous to the image currently displayed on the screen, click the Previous button.  
To view the image next the image currently displayed, click the Next button.    To change the slide 
show mode of operation, click the Auto/Stop toggle switch.    Clicking the Auto/Stop toggle switch 
toggles between automatic playback and manual operation mode.

6.      Click OK to launch the slide show.    
To quit without launching the slide show, click Cancel.

__________
See also

To Configure Launchers



To Launch Programs and Entertainment



To Maintain Locations

When you schedule Timed events, the locations that you select from are updated and maintained using 
the Locations dialog.    The Locations dialog can be accessed from Locations of the Options menu.

To add a location
1.      In the Location box, type in the name or description of the location you want to add.    You can

enter up to a maximum of 30 characters.
2.      Click the Add button.
3.      Click OK to update your locations file.

To delete a location
1.      Click to highlight the location in the Locations List.

The Locations List displays the locations that you currently have in your file.    Click the Up/Down 
arrows of the scroll bar to view locations that are not displayed.

2.      Click the Delete button.
3.      Click OK to update your locations file.

__________
See also

To Schedule Timed Events



To Manage Address Book Entries

Address Book entries are created by choosing Address Entry from the Insert menu, or by clicking the  
Tool Button.    You can also create a new address entry by clicking any white space outside an entry in the
Address Book.    You can edit an Address Book entry that had been previously entered by displaying the 
entry using the address tabs, and double-clicking the entry that is displayed.

Address Book entries are created and edited using the Address Book dialog.    You can move from one 
field to the next by using the Tab key on your keyboard.    Pressing the Tab key will forward you to the field
next to the field your cursor is currently on.    Holding the Shift key down and pressing the Tab key will 
move you to the field prior to the field you are currently on.    You can also use your mouse to point and 
click the location where you want to position the cursor.

1.      Specify the title of the person.
To select a person's title, click the Down arrow to access a list of available titles and then click the 
desired title from the list.    The available titles are:

Mr.
Mrs.
Ms.
Dr.

You can leave the title blank if no title is necessary. 

2.      Type in the person's first name.
3.      Type in the person's last name.
4.      Enter the person's position.
5.      Enter the company represented by the person.
6.      Enter the person's telephone number. 
7.      Enter the facsimile number, if any.
8.      Enter the address information of the person.

You can enter address information, such as street, city, state, and zip code in this box.    Use the scroll
bar to view text that are not displayed.

9.      Enter information to the user-defined fields.
The titles of each of the user-defined fields are set in the Defaults of the Options menu.

10. Enter personal notes about this entry.    
Use the scroll bar to view text that are not displayed.

11. Click OK to accept entry.
Click Blank to blank all data entry fields for a new entry, or click Delete to delete the current entry 
displayed.    To quit without saving entry, click Cancel.

__________
See also

To Set the Defaults for Address Book



To Navigate Your PlanIt

Understanding the logic behind the PlanIt shortcuts will help you to move around your PlanIt more 
effectively.    Efficient navigation of your PlanIt, of course, will lead to efficient management of your 
information.

You can move from one page to the next in your planner by clicking the upper corners of your planner 
page.    Clicking the upper left corner will take you to the page prior to the page that you are currently on.   
Clicking the right corner will take you to the page following the page that you are currently on.    You can 
also go around your PlanIt with Tabs, as well as with the Goto Commands.



To Navigate with Tabs

 From the View menu, choose Planner and then click the tabbed section to access, 
- or -

 Click the tabbed divider of the section you want to access.

Your PlanIt comes with 6 sections that you can customize to manage your information in the most 
effective manner.    Each section is separated from the other sections by its own unique tabbed divider, 
and you can set up each section independently.    You can make real estate choices as to the font size to 
use, the events to view in a given section, the event order, and the amount of space to give each event 
area.

You can define each of the 6 sections from the following available section types:
Day
Day with Picture
2-Day
Week
Week with Picture
2-Week
ToDo
ToDo with Picture
Address Book
Address with Picture

__________
See also

To Customize Tab Preferences
To Navigate Your PlanIt



To Navigate with Goto Commands

You can move quickly to a specific date by using the Goto commands.    The Goto commands allow you to
go to different dates without having to turn the pages.

If you want to go directly to the date today, use Goto Today.
 From the View menu, choose Goto Today (Ctrl+T),
- or -

 Click the 
 Tool Button.

If, on the other hand, you want to go to a specific date, use Goto Date.

1.      From the View menu, choose Goto Date (Ctrl+G),
- or -

Click the  Tool Button.
The Standard Calendar dialog with the current planner date attached to its left will be accessed.

2.      Determine the month of the date you want to go to.
The monthly calendar displayed is the current month and year.    To select a month different from the 
current planner month, click the Left/Right buttons to the left of the month text to change the month, 1 
month at a time.    Changes in the currently displayed planner month correspondingly change the 
display of the 3-Month Preview section.

You can also use the 3-Month Preview section to change the month displayed.    Scroll through the 3-
month calendar and click the chosen month of the desired year.    The month selected will be 
displayed as the monthly calendar.

3.      Choose the year of the desired date.
The default year displayed is the current planner year.    To select a year different from the display, 
click the Left/Right buttons to the left of the year display to change the year, in increments of 1 year.    
Changes in the currently displayed planner year will be reflected in the 3-Month Preview section.    

4.      In the monthly calendar, click the date to go to.
The date selected will be displayed in the box to the left of the Standard Calendar dialog.

5.      Click OK to go to the date specified.
To quit without proceeding to the date indicated, click Cancel.

__________
See also

To Navigate Your PlanIt
To Set the Date for an Event



To Print from Your PlanIt

Information from your PlanIt is printed using the Print dialog.    You can specify the data and data range, 
and the page layout of the output.

1.      From the File menu, choose Print (Ctrl+P),
- or -

Click the  Tool Button.
2.      In the Layout box, specify the page layout of the output.

Click the Down arrow to access a list of available page layouts, and select the desired layout.    The 
page layouts are defined using the Page Setup command from the File menu.

3.      Specify the type of output to print.
Click the Down arrow to access a list of output types, and click the desired print output type.    The 
types of print output available are:

Planner
ToDo List
Address Book
Location List

4.      Indicate whether to print all the information for the print choice selected, or just a certain 
range.    
All Future Events prints all information.    From/To specifies the date range to print for the Planner and 
ToDo List print choices, and alphabetical range for the Address Book and Location List print choices.   

5.      If you choose to print information for a certain range, specify the date range for the Planner 
and ToDo List print choices, or the alphabetical range for the Address Book and Location List 
print choices.
The default date displayed in the From and To boxes is the current planner date.    To change the 
range of dates to print, click the Up/Down buttons to select the dates in the From and To boxes.    You 
can also change the From and To dates by clicking the the Goto Date icon, , to the right of the 
From and To boxes.    

Note    The date set in the To box cannot be earlier than the date set in the From box.

The default records in the From and To boxes are the first and the last records in your Address Book 
for your Address Book print choice, or the first and the last records in your Location file for the 
Location List print choice.    To change the range of names to print, click the Up/Down buttons to 
select the names in the From and To boxes.

Note    The name set in the To box cannot be alphabetically earlier than the name set in the From box.

6.      You have the option to edit and change your printer setup, page setup, and print options 
before you proceed to print.
Use the Setup button to choose which printer to send the information to.    The standard Windows 
Printer Setup dialog will be accessed.

Use the Page button to change the page settings of the output.    The Page Setup dialog will be 
accessed.

Use the Options button to select which information to include in each of the Print choices specified.    
The Print Options dialog will be accessed.

7.      Click OK to print.
To quit without printing, click Cancel.



__________
See also

To Maintain Locations
To Manage Address Book Entries
To Navigate with Goto Commands
To Set Up Page Settings to Print
To Set Up Print Options
To Set Up Printer



To Use Voice Recognition

Your PlanIt works with Dragon System's Talk To Plus voice recognition software so that you can use 
your voice to execute commands.    It is recommended that you learn how your Talk

To Plus works before attempting to use Talk
To Plus with your PlanIt.    The Tutorial that comes with the software can be accessed from the Talk
To Plus Help menu.    For more information about using the Talk
To Plus, refer to your Talk
To Plus documentation.

In cooperation with Dragon Systems, a vocabulary to work with your PlanIt was developed for the Talk
To Plus Browser.    You can access this vocabulary by choosing Vocabulary Open from the Vocabulary 
menu, and clicking PlanIt.    

In addition to the voice commands used throughout the Talk To Plus software, the PlanIt vocabulary in 
the Talk

To Plus contains the following voice commands that you can train with your voice to work with your 
PlanIt.    Each of the voice commands is associated with a macro, which is used to initiate a menu 
command in your PlanIt.

Voice command Macro

Alarm {Ctr+a}
Edit Copy {Alt+e}c
Edit Cut {Alt+e}t
Edit Paste {Alt+e}p
File New {Alt+f}n
File Open {Alt+f}o
File Print {Alt+f}p
File Save As {Alt+f}a
Item New {Alt+i}
Insert Timed Event {Alt+i}t
Insert Day Event {Alt+i}d
Insert ToDo Event {Alt+i}o
Insert Address Entry {Alt+i}a
Next Day {PgUp}
Next Week {PgUp}
Previous Day {PgDn}
Previous Week {PgDn}
Show Date {Ctrl+g}
Show Today {Ctrl+t}
Tab 1 {Alt+v}p1
Tab 2 {Alt+v}p2
Tab 3 {Alt+v}p3
Tab 4 {Alt+v}p4
Tab 5 {Alt+v}p5
Tab 6 {Alt+v}p6
Time/Date {Alt+v}d
View Month {Ctrl+m}
View Maximize {Alt+v}x
View Normal {Alt+v}n



To Record Voice Annotation to an Event

You have the option of recording a voice annotation of up to 2 minutes to each of the events you schedule
by clicking the Voice button from any event dialog.    You can also click the Voice Annotation Off icon, , 
or the Voice Annotation On icon, 

, that is displayed to the right of the event in the Day planner.

A voice annotation is recorded to an event using the Voice Annotation dialog.    Voice annotation activities 
utilize the media box and media control buttons located on the upper left screen of your PlanIt.    The 
media box provides instructions on the recording of your voice annotation by displaying a series of 
screens as you progress through the recording.    The media buttons are the button switches you use to 
control the recording.

1.      Begin recording the voice annotation.
The first screen of the Voice Annotation dialog prompts you to start or cancel the recording.    To start 
the recording, click the Record button and begin speaking into the microphone.    To cancel the 
recording sequence, click Cancel.
As you are recording, the current status of your voice annotation will be displayed.

If the recording of audio is in process, this media sequence reminds you that audio recording is in 
process.    Both the lengths of the recording in seconds and the storage space being consumed in kB 
will be displayed.    To pause the recording, click the Pause button.    To stop the recording, click the 
Stop button.    The record sequence automatically stops after 2 full minutes (120 seconds) of audio 
recording.

If the recording sequence has been paused, click the Pause button again to resume the recording, 
and continue speaking into the microphone.    To stop the recording, click the Stop button.    

2.      Stop the recording of your voice annotation.    
Recording will automatically stop after 2 minutes of recording, and you will be informed of such action 
on the screen.    To stop recording before the 2 minutes is up, click the Stop button.

3.      You can review and edit the voice annotation if you want to.
Use the media buttons to record, play, review and edit your voice annotation sequence.

RECORD
Activates the voice annotation recording.

PLAY
Starts playback of the annotation sequence.

STOP
Stops playback, fast forwarding, rewinding, or recording of annotation sequence.    

PAUSE
Pauses playback and recording, or resumes playback and recording if paused, of annotation 
sequence.    To temporarily stop the playback or recording of the sequence, click the Pause button.  
To resume playback or recording, click the Pause button again.

FAST FWD
Quickly forwards to the end of the annotation sequence.

REWIND
Rewinds to the beginning of the annotation sequence. 

Note    Full-motion video is available only with the CD-ROM version of the Personal Daily PlanIt.

4.      Save or cancel the voice annotation.    
To save the voice annotation, click OK on the media box screen.    To delete the annotation sequence 
that has been recorded, click Clear.    To quit the voice annotation sequence without saving the 
recording, click Cancel.



__________
See also

To Schedule Day Events
To Schedule Timed Events
To Schedule ToDo Events



To Schedule Day Events 

An event that occurs sometime during the course of a day is a Day event.    Time is not of the essence for 
Day events.    Examples will include anniversaries, birthdays, and holidays.

Day events are created and edited using the Day Event dialog.    The Day Event dialog can be accessed 
from the Day Event of the Insert menu.    Clicking the  Tool Button, or double-clicking any white space 
below the events that you have scheduled in the Day event area of a planner page also accesses the Day
Event dialog.    It can also be accessed by clicking the dateline of the event planner page and then clicking
the 

, or the New Day Event icon.    To edit a Day event that had been previously scheduled, double-click 
the Day event that is displayed on the planner page.

1.      Determine the date when you want to schedule your Day event.
The Standard Calendar, located on the right of the Day Event dialog, is used to schedule Day events.

The monthly calendar displayed is the current month and year.    On the right of the monthly calendar, 
the 3 months subsequent to the monthly calendar month are also displayed.    Click the Up/Down 
arrows on the scroll bar to view months that are not currently displayed.

You can change the monthly calendar display by clicking the Left/Right arrows of the Month or Year 
above the calendar, or you can scroll through the 3-month calendar and click the chosen month of the
desired year.

2.      Click an event icon and drag that icon onto the desired day on the monthly calendar.
The Event Icon Bar displays 2 rows and 7 columns of event icons.    The default event icons displayed
are set in the Defaults of the Options menu

Each one of the event icons has a corresponding event name, and each icon represents a Day event 
that can be scheduled on a given day.

3.      Set the duration of the event, in number of days, by clicking the Up/Down buttons.    Each 
click represents a duration of 1 day.
The default event duration is set in the Defaults of the Options menu

4.      Enter the event name.
The event name is automatically displayed in the Event Name box when you click a Day event icon 
and drag it onto a desired day in the monthly calendar.    Default event names are set up in the Event 
Icon Names of the Options menu.    You can, however, edit this text by typing over the text displayed.

5.      Enter any event description notes associated with the event.
You can enter any comments or other details in the Event Notes box by typing the text in the box.    
Click the Up/Down arrows of the scroll bar to view text that are not displayed.

6.      You have the option to record a voice annotation, set an alarm, or schedule the event as a 
recurring event.
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed.

Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed.

Use the Recur button to schedule this event as a recurring event.    The Recur Event dialog will be 
accessed.

7.      Click OK to accept the schedule for the Day event.    
To quit without saving the schedule, click Cancel.



__________
See also

To Set the Date for an Event
To Set the Defaults for Day Events



To Schedule Recurring Events

A recurring event is an event that conforms to a definable schedule and recurs over a period of time.    
Events are scheduled as recurring events by clicking the Recur button from the Timed Event dialog and 
the Day Event dialog.    The date that is set for the event and displayed in the Starting From box, will be 
the date from which the event is to start recurring.    Recurring events are created and edited using the 
Recur Event dialog.

1.      In the Recur Frequency box, specify how often the event will recur.
To change the frequency, click the Down arrow to access a list of recurring frequency and click the 
desired frequency.    You have the option of setting this event to recur Daily, Weekly, Monthly, or 
Annually.

If the recur frequency is on a weekly basis, you have to specify how often the event is to recur each 
week.    If the recur frequency is on a monthly basis, you have to specify how often the event is to 
recur each month.

An event can recur until a given ending date, continue for a specified duration, or continue forever at 
the specified recur frequency.

2.      If the event is to recur until a specific date, set the ending date of the recurring event in the 
Ending On box.
The default date displayed is the current planner date.    To change the date, in 1-day increments, 
click the Up/Down buttons.    You can also change this date through the Standard Calendar dialog by 
clicking the  to the right of the Up/Down buttons.

3.      If the event is to recur for a certain number of times, click the Continue button to activate the 
Continuing For boxes and specify the length of time this recurring event is to continue.
The default duration displayed in the Continuing For boxes is 1 Day.    To change the number, 1 at a 
time, click the up/down buttons in the Amount box.    To change the duration unit, click the Down arrow
to access a list, and click one of the available units of Day(s), Week(s), Month(s) or Year(s) from the 
list.

4.      If the event is to recur at the specified recur frequency intervals for an indefinite period of 
time, click to activate the No End toggle switch.

5.      Click OK to accept the schedule for the recurring event.
To remove the recurring event schedule, click Clear.    To quit without saving the schedule, click 
Cancel.

__________
See also

To Schedule Day Events
To Schedule Monthly Recurring Event
To Schedule Timed Events
To Schedule ToDo Events
To Schedule Weekly Recurring Event
To Set the Date for an Event



To Schedule Weekly Recurring Events

A recurring event can be set up to conform to a weekly schedule.

If you have determined a weekly recur frequency on the Recur Event dialog, the Weekly Recur Event 
dialog will be displayed to the right of the Recur Event dialog.

The Weekly Recur Event dialog simply allows you to indicate how often an event is to recur each week.    
The frequency counter, which is for display purposes only, summarizes this information.

A row of toggle switches labeled Sun, Mon, Tue, Wed, Thu, Fri, and Sat is displayed to allow you to select
which day or days of the week the event will recur.    The toggle switches are activated and deactivated 
simply by clicking the button switches on and off.    As such, the first click selects the day, and the second 
click de-selects the day.

To select the day or days of the week this event is to recur, click each of the buttons of the days to select.  
To de-select a previously selected day, click the particular day again.    Each selected day increments the 
frequency counter by 1.

__________
See also

To Schedule Recurring Events
To Set the Date for an Event



To Schedule Monthly Recurring Events

A recurring event can be set up to conform to a monthly schedule.

If you have determined a monthly recur frequency on the Recur Event dialog, the Monthly Recur Event 
dialog will be displayed to the right of the Recur Event dialog.

The Monthly Recur Event dialog simply allows you to indicate how often an event is to recur each month.  
The frequency counter at the top of the dialog, which is for display purposes only, summarizes this 
information.

1.      Click the Day /Date toggle switch to specify whether the monthly recurring event is to recur 
on selected days of the week in the month, or on selected dates.
If the Day switch is activated, rows of toggle switches labeled Sun, Mon, Tue, Wed, Thu, Fri, and Sat, 
and columns of toggle switches labeled First, Second, Third, Fourth, and Last will be displayed to 
allow selection of monthly recurring frequency by days of the month.

If the Date switch is activated, rows and columns of toggle switches labeled 1 to 31 will be displayed 
for you to select monthly recurring frequency by specific dates.

2.      If the monthly recurring event is to recur on selected day or days of the month, select the day 
or days the event is to recur.
Click the day or days of the particular week of the month the event is to recur.    For example, if an 
event is to recur on every first Monday and fourth Thursday of every month, then you will click the day
buttons that correspond to the column First, row Mon and column Fourth, row Thu.

The day buttons are toggle switches, so the first click selects the day, and the second click de-selects 
the day.    Each selected day increments the frequency counter by 1.

3.      If the monthly recurring event is to recur on selected dates of each month, select the date or 
dates.
Click each of the buttons of the dates to select.    The date buttons are toggle switches, so the first 
click selects the date, and the second click de-selects the date.    Each selected date increments the 
frequency counter by 1.

__________
See also

To Schedule Recurring Events
To Set the Date for an Event



To Schedule Timed Events

An event that happens at a specific time is a Timed event.    Doctor's appointments, classes, and business
meetings are examples of Timed events.

Timed events are created and edited using the Timed Event dialog.    The Timed Event dialog can be 
accessed from the Timed Event of the Insert menu.    Clicking the  Tool Button, or double-clicking any 
white space below the events that you have scheduled in the Timed event area of a planner page also 
accesses the Timed Event dialog.    It can also be accessed by clicking the dateline of the event planner 
page and then clicking the 

, or the New Timed Event icon.    To edit a Timed event that had been previously scheduled, double-
click the Timed event that is displayed on the planner page.

1.      In the Event Start Date box, specify the start date of the Timed event you are scheduling.
A Timed event can be scheduled on any given date and time.    The default event date displayed is the
current planner date.    To change the date displayed, click the Up/Down buttons to change the event 
date 1 day at a time.    You can also change this date through the Standard Calendar dialog by 
clicking the , or the Date/Time icon.

2.      In the Event Start Time box, set the start time of the Timed event.
The default event start time is set in the Defaults of the Options menu.

The start time you specify is reflected in the Event Start Time box as well as the Time Bar.    To set a 
time different from the display, click the Up/Down buttons to change the time, in increments of 5 
minutes.    You can also use the Time Bar to set the start time, see To Use the Time Bar.

You can also change this time through the Standard Clock dialog by clicking the , or the Date/Time
icon.

3.      In the Duration box, set the duration of the event, in hours and minutes.
The default event duration is set in the Defaults of the Options menu.

The event duration you specify is reflected in the Event Duration box as well as the Time Bar.    You 
can modify the duration displayed by clicking the Up/Down buttons.    Each click represents a duration
increment of 5 minutes.    You can also use the Time Bar to set the event duration, see To Use the 
Time Bar.

4.      Click an event icon, or click and drag that event icon onto the Event box located on the lower 
left corner of the dialog.
The Event Icon Bar displays 2 rows and 7 columns of event icons.    The default event icons displayed
are set in the Defaults of the Options menu.

Each one of the event icons has a corresponding event name, and each icon represents a Timed 
event that can be scheduled on a given date and time.

5.      Specify the priority you want to give the event.
The default event priority is set in the Defaults of the Options menu.    To change the default priority, 
click the Priority button to cycle through the priorities of 1, 2 or 3.

6.      Specify the current status of the event.
To indicate the progress of the event, click the Status button to cycle through Scheduled (  ), 
Completed (

), or Canceled (
).

7.      Verify that you have no time conflict with other events.



The Conflict warning button, , becomes active, 
, when an attempt is made to schedule 2 or more Timed events at the same time.

8.      Enter the event name.
The event name is automatically displayed in the Event Name box when you specify a Timed event 
icon.    Default event names are set up in the Event Icon Names of the Options menu.    You can, 
however, edit this text by typing over the text displayed.

9.      Enter any event description notes associated with the event.
You can enter any comments or other details in the Event Notes box by typing the text in the box.    
Click the Up/Down arrows of the scroll bar to view text that are not displayed.

10. In the Event With box, specify the name of the person that will participate in this Timed event.
To select the person, click the Down arrow to access a list of all the names taken from the Address 
Book and click the name of the person you want to select.    You can also manually enter a name of 
up to 51 characters in this box.

11. Provide the location of the Timed event.
To select the event location, click the Down arrow to access a list of available locations and click your 
choice.    You can also enter the location manually.

The locations displayed on the list are set up in the Locations of the Options menu.

12. You have the option to record a voice annotation, set an alarm, or schedule the event as a 
recurring event.
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed.

Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed.

Use the Recur button to schedule this event as a recurring event.    The Recur Event dialog will be 
accessed.

13. Click OK to accept the schedule for the Timed event.
To quit without saving the schedule, click Cancel.

__________
See also

To Manage Address Book Entries
To Set the Date for an Event
To Set the Defaults for Timed Events
To Set the Start Time for an Event
To Use the Time Bar



To Use the Time Bar

The Time Bar in the Timed Event dialog provides yet another mechanism to set up the start time and the 
duration of a Timed event.    It contains scroll arrows, start time, duration, and end time to be used to 
schedule the Timed event.    The selected start time and duration are also reflected in the Start Time and 
Duration boxes above the Time Bar in the Timed Event dialog.

The Time Bar provides a drag and drop interface on a scrollable 7-hour ruled bar with incremental scales 
of intervals in 5, 15, 30, and 60 minutes.    The smallest ticks denote 5-minute intervals, the next larger 
size denote 15-minute intervals, the next denote 30-minute intervals, and the largest ticks denote 1-hour 
intervals.    All the 1-hour intervals displayed are labeled accordingly.    For example, 11:00 am.    If you 
attempt to drag the entire Start-Duration-End marker system past one end of the scale, the marker 
system will stop at that end and the scale will scroll in the opposite direction.

Timed events that have been scheduled are indicated on the Time Bar with a solid blue line.    Any attempt
to schedule subsequent timed events within the duration indicated will activate the Conflict warning button

.

1.      Click one of the scroll arrows at either end of the Time Bar until the start time of the Timed 
event, and end time if possible, is within the 7-hour range displayed on the Time Bar.
The 7-hour range can be any range of time period from midnight to midnight.

2.      Specify the start time of the event.
The Time Bar consists of a drag and drop box that allows you to set the start time of the Timed event. 
The start time and consequently, the duration, are adjusted by keeping the end time constant.    To 
schedule the start time of the event, click the Start marker, drag it to the time desired and drop the 
marker.

3.      Set the event end time.
The end time and consequently, the duration, are adjusted by keeping the start time constant.    To 
schedule an event end time, click the End marker, drag it to the time desired and drop the marker.    
While the End marker is being dragged, the other marker, which is the Start marker, remains 
anchored.    This allows the duration to be changed.

4.      If you prefer, you can specify the duration instead of the start and end time of the Timed 
event.
The event duration, in hours and minutes, is indicated in the Duration marker on the Time Bar as a 
drag and drop box that connects the Start Time and End Time markers.    It is set by clicking and 
dragging the Start marker while keeping the End marker anchored, or by clicking and dragging the 
End marker to the desired end time while keeping the Start marker constant.

The start time and the end time scheduled for a Timed event can be changed by keeping the duration 
constant.    To move the entire event to a new time while keeping the duration constant, click and drag
the center marker, or Duration marker, until the Start marker reaches the desired start time, and drop 
the marker.    When the Duration marker is moved, the entire Start-Duration-End marker system is 
moved, and a new start time as well as a new end time will be established.

__________
See also

To Schedule Timed Events



To Schedule ToDo Events 

An event that starts on a particular day and ends when it is completed or canceled, regardless of how 
much time has elapsed, is a ToDo event.    By its very nature therefore, a ToDo event, if not completed, 
can be carried over from day to day.    Working on a project, paying bills, housecleaning, and shopping are
some examples of ToDo events.

ToDo events are created and edited using the ToDo Event dialog.    The ToDo Event dialog can be 
accessed from the ToDo Event on the Insert menu.    Clicking the  Tool Button, or double-clicking any 
white space below the events that you have scheduled in the ToDo event area of a planner page also 
accesses the ToDo Event dialog.    It can also be accessed by clicking the dateline of the event planner 
page and then clicking the 

, or the New ToDo Event icon.    To edit a ToDo event that had been previously scheduled, double-click 
the ToDo event that is displayed on the planner page.

1.      Determine the date when you want to schedule your ToDo event.
The Standard Calendar, located on the right of the ToDo Event dialog, is used to schedule ToDo 
events.

The monthly calendar displayed is the current month and year.    On the right of the monthly calendar, 
the 3 months subsequent to the monthly calendar month are also displayed.    Click the Up/Down 
arrows on the scroll bar to view months that are not currently displayed.

You can change the monthly calendar display by clicking the Left/Right arrows of the Month or Year 
above the calendar, or you can scroll through the 3-month calendar and click the chosen month of the
desired year.

2.      Click an event icon and drag that icon onto the desired day on the monthly calendar.
The Event Icon Bar displays 2 rows and 7 columns of event icons.    The default event icons displayed
are set in the Defaults of the Options menu.

Each one of the event icons has a corresponding event name, and each icon represents a ToDo 
event that can be scheduled on a given day.

3.      Specify the priority you want to give the event.
The default event priority is set in the Defaults of the Options menu.    To change the default priority, 
click the Priority button to cycle through the priorities of 1, 2 or 3.

4.      Specify the current status of the event.
To indicate the progress of the event, click the Status button to cycle through Scheduled (  ), 
Completed (

), or Canceled (
).

5.      Set the duration of the event, in number of days.
The default event duration is set in the Defaults of the Options menu.    To change the default 
duration, click the Up/Down buttons.    Each click represents a duration increment of 1 day.

6.      Enter the event name.
The event name is automatically displayed in the Event Name box when you click a ToDo event icon 
and drag it onto a desired day in the monthly calendar.    Default event names are set up in the Event 
Icon Names of the Options menu.    You can, however, edit this text by typing over the text displayed.

7.      Enter any event description notes associated with the event.
You can enter any comments or other details in the Event Notes box by typing the text in the box.    
Click the Up/Down arrows of the scroll bar to view text that are not displayed.



8.      You have the option to record a voice annotation or set an alarm for this ToDo event.
Use the Voice button to record a voice annotation to the event.    The Voice Annotation dialog will be 
accessed.

Use the Alarm button to set an alarm to provide a reminder of this event.    The Alarm dialog will be 
accessed.

9.      Click OK to accept the schedule for the ToDo event.
To quit without saving the schedule, click Cancel.

__________
See also

To Set the Date for an Event
To Set the Defaults for ToDo Events



To Set the Alarm of an Event

A reminder alarm can be set up to provide advance warning of any event.    You can specify the media clip
you want to use to play back as the alarm.    Your PlanIt comes with a set of assorted media clips.    
However, you have the option to use other *.AVI or *.WAV files as your alarm clips by loading them into 
your system through the Personal Assistant dialog.

An alarm is created and edited using the Alarm dialog.    The Alarm dialog can be accessed from any 
event dialog by clicking the Alarm button.    

You can edit the alarm that has been set for an event any time prior to the occurrence of the event.    To 
edit an alarm, click the event that is displayed on the planner page, and click Edit Alarm from the Edit 
menu.

In the Day View planner, the Alarm On icon, or , will be displayed on the same line the event is 
displayed for each Timed, Day and ToDo event you schedule in your planner that has an alarm set to it.    
If no alarm has been set, the Alarm Off icon, or 

, will be displayed on the event line.    Whether an alarm has been set or not, you can click either of the
Alarm icons to access the Alarm dialog.    

1.      Specify the media clip to play back as the alarm.
Click the Down arrow to access a list of available media clips.    To select the media clip to play for this
alarm, click the desired media clip.    If you have loaded other *.AVI    or *.WAV files through the 
Personal Assistant in the Options menu, these files will be contained in the list.

Use the media buttons to review the selected media clip for the alarm.
PLAY

Starts playback of desired media clip.
STOP

Stops playback of media clip.
PAUSE

Pauses playback, or resumes playback if paused, of media clip.
RECORD

Not used in this dialog.
FAST FWD

Not used in this dialog.
REWIND

Not used in this dialog.

Note    Full-motion video is available only with the CD-ROM version of the Personal Daily PlanIt.

2.      Specify the amount of time for the alarm to provide a warning of the event prior to its 
occurrence.
To change the time displayed, click the Up/Down buttons.    The alarm can be set in 5-minute 
increments for Timed events, or 1-day increments for Day and ToDo events.    Minimum alarm is 0 
days for Day and ToDo events, and 0 minutes for Timed events.    

Note    The alarm set for Timed events must occur in the same day as the event itself.

3.      Click OK to set the alarm.
Click Clear to remove the alarm that has been set for the event.    To quit without setting or editing the 
alarm, click Cancel.

__________
See also

To Schedule Day Events



To Schedule Timed Events
To Schedule ToDo Events



To Set the Date for an Event

The month, day, and year for an event are set using the Standard Calendar dialog.    The Standard 
Calendar dialog can be accessed from the Timed Event dialog by clicking the , or the Date/Time icon.  
It can also be accessed from the Day Event and ToDo Event dialog boxes; it covers the right half of the 
dialog it is currently associated with.    Clicking the 

 to the right of the Up/Down buttons of the Ending On box in the Recur Event dialog also brings up the 
Standard Calendar dialog.    It can also be accessed from the Print dialog by clicking the 

 to the right of the From and To boxes.

The Standard Calendar dialog consists of date icons that correspond to the format of the currently 
selected month and year.    Each of the date icons corresponds to a date numbered from 1 to 31, and to a 
day of the week namely Sun, Mon, Tue, Wed, Thu, Fri, and Sat.    When a different month and/or year is 
selected, the format of the date icons also changes.    

To the right of the monthly calendar are month icons that show, by default, the 3 months following the 
currently displayed month.    A vertical scroll bar allows display of any 3 consecutive months within 3 
consecutive years.    You can change which 3 months to display by clicking the Up/Down arrows of the 
scroll bar to scroll one month at a time.    You can also click and drag the elevator button to move 
immediately to any 3 months within the 3 years.    To page up or down, 3 months at a time, click in the 
scroll area above or below the elevator button, respectively.

1.      Determine the month when you want to schedule your event.
The monthly calendar displayed is the current month and year.    To select a month different from the 
current planner month, click the Left/Right buttons to the left of the month text to change the month, 1 
month at a time.    Changes in the currently displayed planner month correspondingly change the 
display of the 3-Month Preview section.

You can also use the 3-Month Preview section to change the displayed month.    Scroll through the 3-
month calendar and click the month of the desired year.    The month selected will be displayed as the
monthly calendar.

2.      Choose the year when you want to schedule your event.
The default year displayed is the current planner year.    To select a year different from the display, 
click the Left/Right buttons to the left of the year display to change the year, in increments of 1 year.    
Changes in the currently displayed year will be reflected in the 3-Month Preview section.    

3.      Specify the date to schedule the event.
To schedule a Day event or a ToDo event, click the event icon, then drag and drop that event icon 
onto the selected date.    To set the date from the Timed Event dialog, click the desired date.

The Standard Calendar dialog is also accessed when you use the Goto Date command. 

__________
See also

To Navigate Your PlanIt
To Print from Your PlanIt
To Schedule Day Events
To Schedule Recurring Events
To Schedule Timed Events
To Schedule ToDo Events



To Set the Defaults for Address Book

You have 2 fields that you can define in your Address Book, and these 2 user-defined fields are set up 
using the Options - Address Book dialog.    The Options - Address Book dialog can be accessed from the 
Defaults of the Options menu. 

1.      In the User Field 1 box, type in the text title for the first user-defined field.
2.      In the User Field 2 box, type in the text title for the second user-defined field.
3.      Click OK to accept the default settings for the Address Book.

To quit without changing defaults, click Cancel.

__________
See also

To Manage Address Book Entries



To Set the Defaults for Day Events

The default values and the event icons for the Day Event dialog are set using the Options - Day Events 
dialog.    The default values will be used as starting values in the Day Event dialog.    The Options - Day 
Events dialog can be accessed from the Defaults of the Options menu. 

1.      Choose the event icons to place on the Event Icon Bar.
From the scrollable list of event icons and event names, click the desired icon, drag it to the desired 
location on the Event Icon Bar, and drop the icon.    Repeat this selection step until you have chosen 
all your Day event icons.

The 14 event icons that are displayed in the Day Event dialog are the icons that are currently 
selected.

2.      In the Duration box, set the default duration for Day events in number of days.
The default duration is 1 day.    To change the default duration, click the Up/Down buttons to increase 
or decrease the number of days.    Duration can be any number of days from 1 to 99.

3.      Specify the default reminder alert before Day events, in number of days.
To set the default number of days to remind you of a Day event prior to its occurrence, click the 
Up/Down buttons to increase or decrease the number of days.    Reminder can be any number of 
days from 1 to 99.

A reminder alert for a Day event is used when you click the Alarm button.

4.      Click OK to accept the default settings for Day events.
To quit without changing default settings, click Cancel.

__________
See also

To Configure Event Icon Names
To Schedule Day Events



To Set the Defaults for Timed Events

The default values and the event icons for the Timed Event dialog are set using the Options - Timed 
Events dialog.    The default values will be used as starting values in the Timed Event dialog.    The 
Options - Timed Events dialog can be accessed from the Defaults in the Options menu. 

1.      Choose the event icons to place on the Event Icon Bar.
From the scrollable list of event icons and event names, click the desired icon, drag it to the desired 
location on the Event Icon Bar, and drop the icon.    Repeat this selection step until you have chosen 
all your Timed event icons.

The 14 event icons that are displayed in the Timed Event dialog are the icons that are currently 
selected.

2.      Specify the default start time for Timed events.
To change the default start time, click the Up/Down buttons to increase or decrease the time in 
increments of 5 minutes.

3.      In the Duration box, set the default duration for Timed events in hours and minutes.
To set the default duration, click the Up/Down buttons to increase or decrease the time, in increments 
of 5 minutes.

4.      Specify the default reminder alert before Timed events, in hours and minutes.
To set the default time to remind you of a Timed event prior to its occurrence, click the Up/Down 
buttons to increase or decrease the alert time, in increments of 5 minutes.    Available increments are 
0 to 1440 minutes.

A reminder alert for a Timed event is used when you click the Alarm button, and it must occur in the 
same day as the actual event.

5.      Set the default priority that you want to give to Timed events.
To set the default priority value, click the Priority button to cycle through the priorities of 1, 2, or 3 and 
stop at the desired value.

6.      Click OK to accept the default settings for Timed events.
To quit without changing default settings, click Cancel.

__________
See also

To Configure Event Icon Names
To Schedule Timed Events



To Set the Defaults for ToDo Events

The default values and the event icons for the ToDo Event dialog are set using the Options - ToDo Events
dialog.    The default values will be used as starting values in the ToDo Event dialog.    The Options - ToDo 
Events dialog can be accessed from the Defaults in the Options menu. 

1.      Choose the event icons to place on the Event Icon Bar.
From the scrollable list of event icons and event names, click the desired icon, drag it to the desired 
location on the Event Icon Bar, and drop the icon.    Repeat this selection step until you have chosen 
all your ToDo event icons.

The 14 event icons that are displayed in the ToDo Event dialog are the icons that are currently 
selected.

2.      In the Duration box, set the default duration for ToDo events, in number of days.
To set the default number of days ToDo events should last, click the Up/Down buttons to increase or 
decrease the number of days.    A ToDo event duration can be any number of days from 1 to 99.

3.      Specify the default reminder alert before ToDo events, in number of days.
To set the default number of days to remind you of a ToDo event prior to its occurrence, click the 
Up/Down buttons to increase or decrease the alert number of days.    Reminder can be any number of
days from 1 to 99.

A reminder alert for a ToDo event is used when you click the Alarm button.

4.      Set the default priority that you want to give to ToDo events.
To set the default priority value, click the Priority button to cycle through the priorities of 1, 2, or 3 and 
stop at the desired value.

5.      Click OK to accept the default settings for ToDo events.
To quit without changing default settings, click Cancel.

__________
See also

To Configure Event Icon Names
To Schedule ToDo Events



To Set the Start Time for an Event

The start time for an event is set using the Standard Clock dialog.    It can be accessed from the Timed 
Event dialog by clicking the , or the Date/Time icon.    The Standard Clock dialog covers the left half of 
the dialog it is currently associated with, usually the Standard Calendar dialog.

1.      Set the hour portion of the event using either the analog clock face or the Event Time box.
The clock displays 12 hours around an analog clock face, in 1-hour increments.    A needle points to 
the selected hour.    To select an hour for the Timed event, click the desired hour on the clock face.    
You can also click and drag the clock needle to the desired hour.    The hour you select is also 
reflected in the Event Time box.

The Event Time box displays the time of the event.    To change the time displayed, click the Left/Right
buttons to set the time, in increments of 5 minutes.    The time you specify is reflected in the event 
clocks and the am/pm switch.

2.      Specify the minutes portion of the event using either the analog clock face or the Event Time 
box.
The clock displays 60 minutes, in 5-minute increments, around an analog clock face.    A needle points
to the selected minutes.    To select the minutes for the Timed event, click the desired minutes on the 
clock face.    You can also click and drag the clock needle to the desired minutes.    The selected 
minutes are also reflected in the Event Time box.

3.      Indicate whether A.M. (before noon) or P.M. (after noon).
To select whether the selected time refers to before noon or after noon, click the am/pm toggle switch.
The switch toggles between A.M. and P.M.    The selected setting is also reflected in the Event Time 
box.

4.      Click OK to set the time.
To quit without setting the time, click Cancel.

__________
See also

To Schedule Timed Events



To Configure Page Settings to Print

Page settings used to print information are set up using the Page Setup dialog.    You can choose from a 
pre-defined list of page layouts, edit a layout from the list, or create a new layout.    A page layout for the 
print output can be customized by setting the size, orientation, margins, and font type, sizes and styles.    

1.      From the File menu, choose Page Setup,
- or -

If you are in the Print dialog box, click the Page button.
2.      In the Layout box, indicate the paper layout of the output.

The Standard Layout is the default layout.    To select a different layout, click the Down arrow to 
access a list of page layouts, and click the desired paper layout.    To create a new layout, type the 
new page layout title in the box.

3.      Specify the paper orientation to use.
Click one of the available orientations:

Portrait 
Landscape

4.      Specify the top, bottom, left, and right margins.
Click the Up/Down buttons in each of the top, bottom, left, and right boxes to increase or decrease the
margins in increments of 0.1 inch.    

5.      Specify the paper width in inches.
The default paper size is 8.5 by 11.    To change the paper width, click the Up/Down buttons to 
increase or decrease the width in increments of 0.1 inch.

6.      Specify the paper height in inches.
The default paper size is 8.5 by 11.    To set the paper height, click the Up/Down buttons to increase or
decrease the height in increments of 0.1 inch.

7.      In the Font box, select the font type to use on the printed output.
The font types shown are those that are available for the currently selected printer.    To change the 
font type displayed, click the Down arrow to access the list of available font types for the selected 
printer and click the desired font type.

8.      Specify the font sizes for the page heading, title, and text to be printed.    
To change the font sizes displayed, click the Up/Down buttons of the corresponding page heading, 
title, and text font settings to increase or decrease the font sizes.

9.      Specify the font styles for the page heading and title to be printed.
Click the desired font styles from the following:

Bold 
Italics
Underline 

You can use any combination of these styles.

10. Click OK to accept page settings.
To quit without editing page settings, click Cancel.    To erase the page setup, click Clear.

__________
See also

To Print from Your PlanIt





To Set Up Print Options

The information to be included on the output is specified using the Print Options dialog.

1.      From the File menu, choose Print Options,
- or -

If you are in the Print dialog box, click the Options button.
2.      Set up print options for the different sections.

The print sections available are:
Planner
Address Book
ToDo List

3.      Click OK to accept print options.
To quit without changing print options, click Cancel.

__________
See also

To Print from Your PlanIt



To Set Up Print Options - Address Book

1.      In the heading box, enter the text to be used as heading for the Address Book printout.
2.      Select the information to include in the printout.

Click the boxes next to the desired information.    The information available are:
Title
First Name
Last Name
Company
Position
Address
Telephone
Fax
User 1
User 2
Notes

3.      For Notes, specify the level of detail to be printed by clicking either All or # Lines.    
All includes all Notes.    The # Lines sets the number of lines to be printed for the Notes in the Address
Book printout.    To change the number of lines, click the Up/Down buttons to increase or decrease the
number of lines in increments of 1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options - Planner
To Set Up Print Options - ToDo



To Set Up Print Options - Planner

1.      In the Heading box, type in the text to be used as heading for the Planner printout.
2.      Indicate the events to be included in the Planner printout

The types of events available for the Planner printout are:
Timed Events
Day Events
ToDo Events

To select an event type to be printed, click the box of the appropriate event. 

3.      Specify the level of detail to include in the printout by clicking either the Full Detail or # Lines 
button.
The Full Detail includes all event information in the Planner printout.    The # Lines sets the number of 
lines to be printed for each event in the Planner printout.    To change the number of lines per event, 
click the Up/Down buttons to increase or decrease the number of lines in increments of 1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options - Address
To Set Up Print Options - ToDo



To Set Up Print Options - ToDo List

1.      In the heading box, type in the text to be used as heading in the ToDo printout.
2.      Indicate whether to include incomplete ToDo events as well as canceled ToDo events in the 

printout.
To include incomplete and canceled ToDo event types, click the boxes next to these ToDo event 
types.

3.      Specify the level of detail to include in the ToDo event printout by clicking either the Full 
Detail or # Lines button.
The Full Detail includes all event information in the ToDo printout.    The # Lines sets the number of 
lines for each event to be printed in the ToDo printout.    To change the number of lines, click the 
Up/Down buttons to increase or decrease the number of lines in increments of 1.

__________
See also

To Print from Your PlanIt
To Set Up Print Options - Address
To Set Up Print Options - Planner



To Set Up Printer

You can change the printers, if you use more than 1, and printer settings, such as paper size and 
orientation, using the Printer Setup dialog.

1.      From the File menu, choose Printer Setup,
- or -

If you are in the Print dialog box, click the Setup button.
2.      From the list of installed printers, select and click the printer you want to use.
3.      Specify the paper orientation.

Click one of the available orientations:
Portrait 
Landscape

4.      Indicate the paper size to print output to.
5.      Indicate whether the paper will be manually or automatically fed into the printer.
6.      Click the Options button to set up the intensity of the graphics and the text to print.
7.      Click OK to accept printer setup.

To quit without changing printer setup, click Cancel.

The File Printer Setup utilizes the standard Microsoft Windows Printer Setup.    For additional information, 
refer to your Microsoft Windows documentation.

__________
See also

To Print from Your PlanIt
To Set Up Page Settings to Print
To Set Up Print Options



Tool Buttons

Tool buttons are buttons that automate the frequently used commands in your PlanIt.    To use Tool 
Buttons, position your mouse pointer on the tool icon and click the left button of your mouse.

      File New
Creates a new file.

      File Open
Opens an existing file.

      File Save As
Saves the current file.

      File Print
Prints information from your PlanIt.

      Edit Cut
Removes selected event and puts it on the Windows Clipboard.

      Edit Copy
Copies the selected event onto the Windows Clipboard.

      Edit Paste
Inserts a copy of the contents stored in the Windows Clipboard at the cursor position.

      Edit Clear
Deletes the selected event without saving it to the Windows Clipboard.

      Goto Date
Takes you to the date you specify.

      Goto Today
Goes directly to today's date.    In the planner sections that display more than one day, the date today will 
be highlighted in blue.

      View Month
Displays a calendar for the current month, with today's date highlighted in green.

      View Year
Displays a calendar for the current year, with today's date highlighted in green.

      Insert Timed Event
Creates a Timed Event. 

      Insert ToDo Event
Creates a ToDo Event.

      Insert Day Event
Creates a Day Event.

      Insert Address
Creates an entry in the Address Book.

      Alarm



Edits the alarm of an event before its occurrence.

      Maximize/Normal View
Determines the display mode of your PlanIt window.

      Help
Accesses the on-line help information.

__________
See also

To Configure Tool Buttons
To Manage Address Book Entries
To Schedule Day Events
To Schedule Timed Events
To Schedule ToDo Events
To Set the Alarm of an Event
To Set the Date for an Event



To Update Media

At the beginning of each month, you will be prompted to update the media contents of your hard disk from
your PlanIt CD-ROM.    You can keep the media contents that you currently have in your hard disk if you 
do not proceed with the update.    However, if you proceed with the update, the media contents in your 
hard disk will be replaced by the media contents from the CD-ROM for the month that you specify.

You can also update your media contents at any time other than the beginning of the month by accessing 
the Update Media command from the File menu.

Your media contents are updated using the Update Media dialog.

1.      Specify the month for which the media contents will be updated.
Click the Down arrow to access a list of months and click the month you want to update the media 
contents for.

2.      Specify the media contents to update.
To update images, click the Update Images check box.    An 'X' in the Update Images box indicates 
that the images in your hard disk will be updated.    Click the check box again and the 'X' will 
disappear, indicating that your images will not be updated.    If you also want to update the large 
images that you currently have, click the Include Large Images check box.

To update your sound files, click the Update Sound Files check box.    An 'X' in the Update Sound 
Files box indicates that the sound files in your hard disk will be updated.    Click the check box again 
and the 'X' will disappear, indicating that your sound files will not be updated.

Note    The large images will take up approximately 10 MB of disk space.

3.      Click OK to update the media contents in your hard disk.
To quit without updating media, click Cancel.


